TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Server Error
Read 544 times
* November 25, 2018, 10:39:39 AM
Dear All
Please help...

I installed TurboCAD 2015 Professional - x64 on windows 10 pro (of new laptop), then update the serial number and activation key, in order to upgrade to Platinum Edition. I also check the update and update to the latest version 22.2 build 90.0.
I got two issues which don't appear on my old PC or laptop.
1. When startup TurboCAD, Server Error as image attached. Not sure if related to 'create main MDI Frame window'. It seems to appear during this startup process. How can I debug this and fine out what really is missing?!
2. When I draw, e.g. circle or line, after first click, for the center or first point of the line, then drag mouse away from first point, there is no dynamic (real time) display of the circle or line to be drawn. What I mean is that, I have to click on the 2nd point, in order to display/draw the circle or line. Is that due to some setting been changed or set incorrectly?

Please kindly help.
Thanks.
Best Regards
Simon
« Last Edit: November 25, 2018, 11:09:14 AM by Yuansheng »

Logged
=================
Yuansheng Tsai
tsai.yuansheng@gmail.com

Windows 10 Pro
TurboCAD 2015 Professional 64-bit - Platinum Edition
Version: 22.2     Build: 90.0


November 28, 2018, 03:56:20 AM
#1
Item 1:  Start TurboCAD in Administrator Mode.  If you have installed TurboCAD so that its icon is on the Windows Backdrop, then place the cursor over it and right-click to select Administrator Mode from the popup menu.  The next easiest method is to tap the Windows Start button and type "TurboCAD" (do not hit the <Enter> key), then place the cursor over it and right-click as in the 2nd sentence.

Now, when you see the Server Error, click the "Don't show again" radio button at the bottom left and continue.  Now that you have done this once in Administrator Mode, you don't have to do it again until you re-install TurboCAD.

Item 2:  I've never seen this malfunction before.  Three solutions come to mind.
  a) Start a new file and see if the problem occurs here, too.  If so, then make everything visible in the file with the problem, select Wireframe mode, Select All, Copy, then Paste into the new file (also in Wireframe mode).
  b) Position the cursor in a blank area of the TurboCAD window that is outside the Model or Paper space area.  Right-click and select the Options tab at the top left of the popup menu, then click on the Load From: button (making sure that your preferred Workspace is listed below it).  To exit this popup, click on Close.
  c) Open Windows Uninstall a program, single-click on the TurboCAD program listing in the program listing, then click on Repair command just above the program listing.


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* November 28, 2018, 07:27:04 AM
#2
Thank you very much, Jeff.

Administrator mode doesn't seem related to this issue.
Tried a) and b), problem remains. Will try to check others possible solutions before try c).
I also got the feedback from IMSI support as follow.

For error please check below article.
Server Busy Error https://imsidesign.freshdesk.com/support/solutions/articles/28000015019-server-busy-error
Also check this article.
Resetting Defaults https://imsidesign.freshdesk.com/support/solutions/articles/28000007068-resetting-defaults

1. With actions described in Server Busy Error article, does able to avoid the problem I encountered. Continue checking if any impact on any other features.
2. Problem remains after load default.

Best Regards
Simon

Logged
=================
Yuansheng Tsai
tsai.yuansheng@gmail.com

Windows 10 Pro
TurboCAD 2015 Professional 64-bit - Platinum Edition
Version: 22.2     Build: 90.0


November 28, 2018, 10:56:41 PM
#3
Good luck with it.  I've told you everything I can think of without examining the file.


Jeff

Logged
TC Pro Platinum 2019, 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* November 30, 2018, 08:44:01 AM
#4
:) Thank you, Jeff.

Problem remains after re-install TurboCAD.
Keep working on it.

Best Regards
Simon

Logged
=================
Yuansheng Tsai
tsai.yuansheng@gmail.com

Windows 10 Pro
TurboCAD 2015 Professional 64-bit - Platinum Edition
Version: 22.2     Build: 90.0