TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

Repair doesn't fix all Built-In Folder flaws
Read 393 times
December 03, 2018, 01:50:34 AM
Occasionally, TurboCAD munges some internal registers and the Inspector Bar loses the Size X, Y & Z entry gadgets.

Recently, it happened again and I tried remedying it using the Repair operation under Windows' Uninstall or change a program.  It failed.

I then used the recommended technique of deleting the Built-In folder (see http://forums.turbocad.com/index.php/topic,9797.0.html) and it worked, as usual.


Jeff

Logged
TC Pro Platinum 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* December 03, 2018, 03:36:17 AM
#1
Oh when that happens I just turn them back on via the selector properties. It is annoying though.

Logged
Nikki
TC20 platinum
TC 2015 platinum
TC 2017 with lightworks


December 03, 2018, 03:38:24 AM
#2
If that's the only thing that happens, then that will work.

If other things get munged (which aren't immediately apparent), I'd prefer to stick with deleting the Built-In Folder.


Jeff

Logged
TC Pro Platinum 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* December 03, 2018, 10:04:17 AM
#3
Thanks for sharing that observation, Jeff.

Henry H

Logged


December 04, 2018, 01:46:12 AM
#4
Oh when that happens I just turn them back on via the selector properties. It is annoying though.

That did not work for me.  I can turn them on, but they are inactive.  Even exiting TurboCAD and re-starting it did not solve the problem.


Jeff

Logged
TC Pro Platinum 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* December 04, 2018, 03:36:04 AM
#5
That did not work for me.  I can turn them on, but they are inactive.  Even exiting TurboCAD and re-starting it did not solve the problem.

The usual cause of that is the selector 3D properties 'Classic' bounding box has somehow become turned off,  even if one uses the conceptual selector.  The bounding box is controlled from the classic selector as well as conceptual.

Logged