TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

Slow pan screen
Read 367 times
* November 13, 2018, 06:22:37 AM
My supplier send me a AC2007 dwg, when I load it in TC2018, the panning not very smooth. I tried other AC clone like AREX and BricX but they pan smoothly just like AC2007. How to speed up the screen drawing?

Logged
TurboCAD Pro Platinum 2018 64-bit


* November 13, 2018, 06:29:27 AM
#1
Are you in wireframe mode ??
And is the drawing very big ( Mb )
If possible attach/ upload the dwg file

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* November 13, 2018, 10:12:20 AM
#2
Assuming this is TurboCAD 2018, try "Options / Native Draw" and checkmark "Flicker free draw". This usually smooths out Dynamic Pan / Examine.

Logged
John R.

V17ā€”V21, 2015ā€”2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


* November 13, 2018, 07:01:47 PM
#3
The drawing is send by my vendor, it cannot be share. The file is not very big, only 314K, other AC clone can pan very smoothly.

I checked the "Flicker free draw", it makes the screen pan even slower.

Logged
TurboCAD Pro Platinum 2018 64-bit


* November 14, 2018, 03:22:19 AM
#4
If there is a lot of spline's in like a brush/ hatch it can slow down TC aswell, then it is to get rid of them if possible

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB