TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Multiline Text disappeared
Read 153 times
* November 05, 2018, 03:10:17 AM
Hi All,

Had a few problems a while back which you guys helped me solve, and since then things have been fairly straightforward with this software, but today had a bit of a shock.

Opened a 2D drawing I had created a month or so ago and on one of the paperspace drawings all of the multiline text had been replaced with ....

þ[]

.... luckily I had a backup of the drawing and was able to copy and paste all of the text from one to the other..... but WTAF? That was going to be several hours of work lost.

Is this a common problem?

Using TC2017 Expert on Windows 10

Logged


November 05, 2018, 01:27:28 PM
#1
Interesting problem.  It is difficult to conjecture what could have caused that.  We don't even know if it existed before the File / Save operation or happened during it.


Jeff

Logged
TC Pro Platinum 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* November 05, 2018, 08:13:19 PM
#2
I have had this happen with word and excel but never Turbocad.  I wonder if it is a windows thing.

Logged
Nikki
TC20 platinum
TC 2015 platinum
TC 2017 with lightworks


* November 06, 2018, 12:32:21 AM
#3
OK, thanks for the replies.

The version of the drawing where the text disappeared was one which had been edited (in model space only) some time ago, and it was only one of the paperspace tabs where the text went AWOL, other tabs were fine.

Pleased to see I have a unique problem around here!  8)

Another one I will post when I can replicate it is where an object, starting out as an extrusion or a 3D shape, is edited by slicing or subtracting another 3D object, and then suddenly becomes uneditable.
You can still select it and Selection Info tells you that it is indeed a TC Surface and everything looks normal, except when you want to further slice it or subtract a shape from it, and then no amount of clicking can select the object.
I have the feeling that it occurs when I have carried out a large number of edits on an object, but that may just be my perception.
I will play around with a test object to see if I can replicate it and post it here.

I know TC Expert is a scaled down version of the Platinum Pro, and am considering upgrading to this, so it would be interesting to know if these issues are unique to Expert.


Logged


* November 06, 2018, 05:53:00 AM
#4
No problem here to Slice,Subtract, Add, Intersect how many times i want on a 3D object in Expert 2017

But there seems to be a Bug in 2D Boolean, i cant activate the tool here, both in Metric and Imperial system

Torfinn

Edit: Seems like i have wrong Built of Expert, so updating it now
« Last Edit: November 06, 2018, 06:37:53 AM by Torfinn »

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* November 06, 2018, 11:36:24 AM
#5
>>>
SNIP
>>>
I know TC Expert is a scaled down version of the Platinum Pro, and am considering upgrading to this, so it would be interesting to know if these issues are unique to Expert.

In my opinion, Expert is Deluxe with several more tools; as it only has TC Surface for 3D tools. Before Expert, there was a "Pro Basic" version, which was a scaled down Platinum. Its 3D tools were ACIS Solid.

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled, except in 2018
Windows 10, 64-bit