TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Inspector bar failure
Read 143 times
* November 01, 2018, 12:39:35 PM
I have just installed Pro Platinum 18 on my temporary laptop with Windows 10 and despite loading it twice more I am getting a recurring error which seems to be to do with my personalised SEKEs, though I have used the same set since version 4 without this problem. When I select eg Parallel line (SEKE 'P'), instead of a dimension allowing an offset line, the 'p' appears in front of zero in the Inspector bar offset box and has to be deleted and another tool selected to move on with the drawing. This happens whether the box is red for fixing dimensions or blue. Does anyone have any idea what might be causing this? See screen shots attached. Sheila

Logged


* November 01, 2018, 04:04:16 PM
#1
Just wondered.  Did you bring in a configuration, or did you set the Seke's up in v18,  also what workspace are you using, (tools - customise - options - load from).  obviously v18 doesn't have LTE mode, but it does have different config's.

I only ask, as I did a test, setting the Seke 'p' to parallel line, and it worked ok. it did warn that 'p' was already set to polar coordinates but I chose to reset it.   One other thing I noticed though, in your screen shot, it shows the Keep Length' icon, + you also have a 'multiple' icon, which I do not have in v18 (nor 2018 for that matter).

When installing v18, did you also install the two patches from the forum updates page.  If yes.  I'd try loading a configuration, and if that didn't work, I'd try deleting the built in folder, then seeing what happens.

Logged


November 01, 2018, 07:30:50 PM
#2
... recurring error which seems to be to do with my personalised SEKEs, though I have used the same set since version 4 without this problem. When I select eg Parallel line (SEKE 'P'), instead of a dimension allowing an offset line, the 'p' appears in front of zero in the Inspector bar offset box and has to be deleted and another tool selected to move on with the drawing.

I would not expect a SEKE to work inside a Text Entry gadget on the Inspector Bar or anywhere else.  It should only work in the main work area.

Or did you mean to say that, when you were in the main work area, pressing the 'P' SEKE took you into the Inspector Bar, de-selected the existing number and placed the 'p' in front of it?


Jeff

Logged
TC Pro Platinum 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* November 01, 2018, 09:02:04 PM
#3
I believe she is using TurboCAD 2018 (Version 25) in the LTE Workspace, not the old Version 18 (which doesn't have LTE).

Good catch on the "Multiple" icon. In LTE, go to the "Dynamic Input" page of the "Customize" dialog and turn off "Show Input Fields". You should now see icons after the Inspector Bar input fields.

I couldn't replicate the problem.

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled, except in 2018
Windows 10, 64-bit


* November 02, 2018, 01:43:28 AM
#4
Thank you all so much for the replies, and I was in LTE space. Now works fine as Classic. Thanks again, Sheila
PS the fault was as you described it Jeff

Logged