TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Resizing a Viewport
Read 317 times
* October 29, 2018, 12:48:21 PM
The overall issue I am having is that when I insert a Viewport into model space the perimeter  "box" is visible and the inserted object is also.  However, THERE ARE NO RESIZING HANDLES on the perimeter box.  When I select the viewport, the entire viewport becomes selected and it is all shown in a magenta color.  It actually looks like one complete object, border AND inserted object.  I am not sure if this is an issue with the PROGRAM or the OPERATOR.  I suspect it is cockpit trouble at my end and a simple toggle "somewhere" will solve it.  Unfortunately, there are soooo many possible toggle.  Any help is appreciated.  Thanks in advance.

2017 iMac running Mojave
Parallels Version 14
Windows 10 in the Parallels VM
TurboCad Pro Platinum 2018

John McGowan


* October 29, 2018, 01:09:15 PM

One thing you could check, in Paperspace.  First icon to the right of the inspection bar, is Selector 2D properties.  Click to open dialog, and under Selector 2D, ensure 'Shell Shape'  is set to 'box' and not 'none'.  Don't know if this will help, but worth checking.


* October 29, 2018, 01:35:16 PM
Select it with the Edit tool, then the node should show


V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB

* October 29, 2018, 02:30:39 PM
Andy H. - THANK YOU VERY MUCH!  Changing the 2D selector shell to "box" rather than "none" was the FIX.  I am absolutely perplexed as to how it ever got changed, but am grateful this problem is behind me now.  This was the first time I have posted on the Forum, as I have typically muddled my way through many problems.  In this case I was one step away from reloading the program and I am so glad to avoid that step.  I think I will go here first in the future!  Again, THANKS MUCH Andy!