TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Getta Grip.....but can't!
Read 173 times
* October 23, 2018, 02:01:48 PM
Using TC Pro Platinum 2017:  When using the Move tool in 2D, the grips will not grab the exact corner or vertex, etc. of the object. The box containing the grips is offset an equal distance (X and Y dimensions) from the corner or vertex I am trying to grab. I can't figure any Snap setting or setting in Preferences that may affect this. I have closed out the program and re-booted to see if that helps, no help. This also affects gripping points using the dimensioning tool.
Anyone have any idea what is going on?
I did send a copy of my file with the problem to the people who handle TC Help (IMSI Design) and have been no help whatsoever, surprisingly. Hope someone out there can figure this out.
This is the second time I have posted this problem to the Forum, fyi.
Thanks!

Logged


* October 23, 2018, 02:38:55 PM
#1
Can you post a file please.  so someone can see if they can reproduce the problem.

Logged


* October 25, 2018, 05:46:50 AM
#2
Here's a copy of a file Andy H. I don't know if it will show up on someone else's computer, but this should be interesting, Thanks!

Logged


* October 25, 2018, 06:39:09 AM
#3
Just had a quick look at the file,  a couple of things.  The stairs block at the bottom left, has a zero (or almost zero) length line in the block, which is causing the bounding box to be bigger on the right side.  Editing the block and deleting the line will sort that out.

As for the rest, I wasn't sure which parts were causing problem,  but if I go to Options menu - Advanced preferences and untick 'Geometric Select Edit', the bounding box is larger all the way round the object,  Ticking 'Geometric Select Edit' the bounding box is tight to the objects.

However.  With some of the objects, the bounding box vertex differs depending on the zoom level, zooming a long way in, is causing the bounding box to shift, and sorry, I've no idea why.

Logged


* October 25, 2018, 08:58:05 AM
#4
Andy H - When I posed this problem to the TC Help Center (IMSI Design Center) they just said to 'restore defaults'. But in doing that, if that works, I will lose by on screen tool setup. Is there a way to save my tool setup before I try 'restore defaults'?

Logged


* October 25, 2018, 09:13:30 AM
#5
You can save the configuration which should save tool positions, screen setup etc.

Tools menu - customise, in the options tab, under the 'Save In:' button, type any name you wish ( I just type in 'Andys'  :) ).  Then click the Save In button.  This should automatically save it in Windows - documents - TurboCad (whatever version) - Professional x64 - Config. 

The Config should then be available in the list under the 'load from' button for future use.

Logged


* October 25, 2018, 11:43:45 AM
#6
Thank you Andy! Have a great day!!

Logged