TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Cursor tool tips
Read 138 times
* October 19, 2018, 03:53:14 AM
I have a problem which I had on an earlier laptop with an earlier version of turbocad and Windows, and last time a 'Repair 'solved it. Whatever tool I have selected there is a flag with the current tool tool tip attached to it which I can't get rid of. This time having just installed version 21.2 64 bit on my stand by Windows 10 laptop a Repair doesn't get rid of it. Please does anyone have a solution to this as it obsures the part of the drawing I am working on? Sheila

Logged


* October 19, 2018, 04:11:06 AM
#1
If you are in LTE Mode go to Customize/ Options >> Dynamic Input and take away the checkmark at the bottom of that menu
And if you want to use "normal" TC, Customice/ Options >> Workspace >> Default Style, and change it to Default

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* October 22, 2018, 12:42:21 PM
#2
Torfinn, thank you very much for reminding me, I had forgotten to look for that setting in the time since it was last a problem! Flag immediately switched off. Sheila

Logged