TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

saving for cam program complications
Read 201 times
October 17, 2018, 08:44:37 AM
Hi I have designed some wardrobes in TC 2016 and set out all the parts for cutting with cnc program called Ucancam.  I saved the drawing as dwg in TC then opened it with autocad 2010 all looked ok so saved it again as a dwg in AC and opened that file with Ucancam thats where it all goes potty and ends up with objects moved and lines that i have not drawn have appeared see attached pic. any ideas how to fix/prevent this happening.

Cheers
Pjay
« Last Edit: October 17, 2018, 09:20:33 AM by Pjay »

Logged
Turbocad 2016 Ver 23.2 Build 61.2  / Lightworks / Win 10 64bit / Hp Probook 6560b Core i3 / 8Gb ram.


* October 17, 2018, 10:28:59 PM
#1
Is it possible to see if the same problem occurs when opening the file with another program - not autocad. I use draftsite.
Just to check if it is a TC problem or an autocad problem.

Or  you can post an example of the TC file - saved as TCW.

Logged
Nikki
TC20 platinum
TC 2015 platinum
TC 2017 with lightworks


October 22, 2018, 05:27:31 AM
#2
Hi Nikki.thanks for reply, Im downloading Draftsight right now, will see if it works. I have attached the cutlist i have drawn to see if you can spot whats wrong.

Cheers Pjay.

Logged
Turbocad 2016 Ver 23.2 Build 61.2  / Lightworks / Win 10 64bit / Hp Probook 6560b Core i3 / 8Gb ram.


October 24, 2018, 12:35:48 PM
#3
Hi I have designed some wardrobes in TC 2016 and set out all the parts for cutting with cnc program called Ucancam.  I saved the drawing as dwg in TC then opened it with autocad 2010 all looked ok so saved it again as a dwg in AC and opened that file with Ucancam thats where it all goes potty...

Had the same problem with DWG files that were supposed to be read by some CAM software.  We never did find out the solution; the workaround was to send STEP files.


Jeff

Logged
TC Pro Platinum 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


October 24, 2018, 06:53:50 PM
#4
Thanks Jeff will give it a whirl, Nikki I tried saving in with draughtsite but same problem occured.

Logged
Turbocad 2016 Ver 23.2 Build 61.2  / Lightworks / Win 10 64bit / Hp Probook 6560b Core i3 / 8Gb ram.