TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

How do you change the setting so the transform menu has to be used.
Read 702 times
* October 13, 2018, 07:16:56 AM
I have pro plat 2018. How do you change the setting so the transform menu has to be used. I have had the setting so I have to use the transform tool and it only works on the selected item. I want to know how to put it back like that. I keep accidently moving and rotating things with the mouse the way it is now. Where is the setting so I can toggle that on and off? Thanks

Logged


* October 13, 2018, 07:35:22 AM
#1
After you have moved something, do you click finish to stop the command ??

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* October 13, 2018, 03:17:21 PM
#2
Sounds to me like you've checked the 'repeat' button in the transform options. 

Logged


* October 14, 2018, 06:05:51 AM
#3
Where do I find the transform options or settings or properties? I cant find the properties anywhere.

Logged


* October 14, 2018, 07:05:22 AM
#4
If you click on it down on IB a bit to the right side it will opens on the left side, or you can open the toolbar   Transform

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* October 14, 2018, 07:32:16 AM
#5
thanks

Logged


* October 14, 2018, 07:57:09 AM
#6
Things still move rotate and everything with the mouse in the selection tool. I have everything unchecked in the 3d and 2d properties and I made sure The repeat is unchecked and cancelled the transform tool. Any more ideas? Please and thank you!

Logged


* October 14, 2018, 08:26:59 AM
#7
Maybe try to reload your cfg/ UI at Tools/ Customize/ Options >> UI >> Re-Load ( maybe load another one and then the one you normally use )
If that dont work, do a Repair
Next to try is delete the Built in, but then you can loose some settings on materials and you need to reload cfg and set template etc, run the wisard if you use metric system.

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* October 14, 2018, 11:34:03 AM
#8
Were you using the "LTE workspace" previously? That has Transform tools in the Local Menu.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit