TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

TurboCad toolbars not showing all of the numbers
Read 243 times
* October 04, 2018, 08:59:40 PM
I recently upgraded my video card and monitor to 4k and after this I noticed that some of the text/numbers were not showing properly in TurboCad. I have played around with the settings, but cannot get the text to show as it should.

Please help. I have attached a screenshot of the problem.

Regards,
John Hannaford.

Logged


* October 04, 2018, 09:26:01 PM
#1
For starters, I would go to "Display" in Windows 10 and change the size for Text, etc. to a smaller percentage.

Another option (in TurboCAD) is to go to "Tools / Workspace / UI Themes", then to the "Other / Fonts" section.
This controls the type of Fonts and its size used in various controls.
Select an item from the Show settings for list, then click on the Edit… button. Make your changes in the Font dialog and OK back to the UI Theme window. To return a setting back to its factory settings, click on the Set Default button.
After changes are made in the dialog and you click on the "Close" button, you'll be notified that TurboCAD will need to be restarted for the changes to take effect.

Not available in TurboCAD 2015.
« Last Edit: October 04, 2018, 09:38:15 PM by John R »

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled, except in 2018
Windows 10, 64-bit


* October 06, 2018, 02:12:33 AM
#2
Thanks John R
I tried changing the size for Text, etc. to a smaller percentage, but it did not make any difference. I did however have success by reverting back to 1920 x 1080 resolution at 100% text etc) and then opening TurboCad again. This completely fixed the problem, but it's a bit of a pain. Surely there would be a solution where I could have the native resolution of the monitor at 3840 x 2160 and Turbocad working as it should.

John H

Logged


October 06, 2018, 03:11:47 AM
#3
You could try this.  It should help with the Inspector Bar (usually at the bottom left of the window, but may not do you any good for the Entity Properties bar (typically above the main drawing area).

When I


Jeff

Logged
TC Pro Platinum 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* October 06, 2018, 02:55:19 PM
#4
I switched my resolution up to 3840×2160. You might run a Trial of TurboCAD Deluxe 2018. Its default setup doesn't display your text problem. It has the text feature I mentioned previously.

IMO, TurboCAD is okay on a single 4K screen, but no good on multiple 4K screens. Stand-alone palette nests are too small and can't be enlarged, so I stay at 1920×1080. 
« Last Edit: October 07, 2018, 10:17:00 AM by John R »

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled, except in 2018
Windows 10, 64-bit


* October 07, 2018, 01:38:24 AM
#5
I have just downloaded the latest version of TurboCad: TurboCAD_2018_43.5_x64-1.exe and it won't run.

While Checking the package integrity, it comes up with the error "There is not enough space on drive C:\ to extract this package" although I have 221 GB of free space on this drive!

I found some info on the same problem on this forum, but I tried all of the suggestions without any success.

Regards,
John H

Logged


* October 07, 2018, 02:04:44 AM
#6
FIXED!!! I just had to do a reboot.  ;D

Thank you John R The text shows fine now!!!

Logged