TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


How to un-rotate the workplane?
Read 246 times
* August 12, 2018, 05:08:34 PM
Hi

While editing a 2-D drawing I accidentally did something that rotated the workplane, and can't find any instructions on how to reverse this. What's the secret?


Logged
TurboCAD Pro Platinum 2018 on Windows 8.1


* August 12, 2018, 05:23:06 PM
#1
Press Ctrl+Alt+W to go to the World Workplane, then press Ctr+W to go to World Plan view.

Henry H

Logged


* August 13, 2018, 02:58:02 AM
#2
Yes, that's fixed it - thanks Henry :)

Logged
TurboCAD Pro Platinum 2018 on Windows 8.1


* August 13, 2018, 03:12:44 AM
#3
You probably bumped the mouse wheel.
Under options, tool bars and menus, additional device set up, you can change your mouse settings so that the wheel Pans when selected - instead of Dynamic examine. For me panning is less irritating then rotating the screen.
« Last Edit: August 13, 2018, 03:14:41 AM by nikkipollard »

Logged
Nikki
TC20 platinum
TC 2015 platinum
TC 2017 with lightworks


* August 14, 2018, 11:23:30 AM
#4
Thanks Nikki

That might well explain it - I've changed the setting as you suggested - certainly don't want accidental rotation!

Logged
TurboCAD Pro Platinum 2018 on Windows 8.1