TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Pick point hatching to internal areas. It stops working.
Read 239 times
* July 13, 2018, 03:49:38 AM
Hi, I've been working on a 2D drawing of representations of railway vehicle works plates, to get them etched in brass, and obviously these involve text, and borders to (mostly) rectangular boxes.  In TC2018 deluxe (Win 10 64 bit), I can do this, as long as I only have a little bit of text in the box, but when I add the full amount (more than about 27 letters) it just stops working, and ignores the command.  I remove the additional text, and the hatch will now work. Its not that there's anything wrong with the text (exploded and converted to polylines) because I have tried each block of text separately and it works fine, it just can't seem to cope with the amount I have.  Its not about the total number of items in the drawing, just the number in each hatch area.

Could this be related to the graphics performance of my PC?  Its only got the onboard graphics, but this copes OK with 4K video on a 4K monitor, so it can't be all that bad.  The PC is an Intel i7 4770K with 32GB of very respectable RAM, and runs SSDs, so is quite snappy.

Any ideas?  I only bought TC 2018 because of its alleged improved performance on internal pick point hatching, but so far its a total failure, with worse performance, not better.  Drawings that worked OK before, no longer work.

I can't find any settings in TC to divert more resources to TC when processing.  Any clues? 

Logged


* July 13, 2018, 09:02:27 AM
#1
Try this: Instead of Pick Point Hatch, select both the box and the exploded text and press Ctrl+Shift+H ("Apply Hatch"). To modify the hatch pattern, double-click on it to open the Properties dialog and go to the "Brush" page.

Henry H

Logged


* July 13, 2018, 09:54:11 AM
#2
It might be a limitation of the program. In Version 17.1, I would get a message that I was exceeding the limitations. I had to hatch 'sections' using the method that Henry mentions to get the lead came hatched.

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled, except in 2018
Windows 10, 64-bit


* July 13, 2018, 10:59:47 AM
#3
Well, bloomin' 'eck, Henry's method worked!  I've never tried hatching that way, and have only used the basic hatch method for well, basic plain hatches...  I'm a long ago refugee from AutoCAD, and have never earned my living by CAD, but earned it drawing stuff using Rotring pens, etc., the old fashioned way.

Many, many thanks, guys!

Logged