TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Light works
Read 393 times
July 05, 2018, 03:19:58 PM
Hi,

Please see attached file - this was done on advanced rendering.

2 questions -  how do i eliminate the jagged edges marked in yellow (i'm sure there was a resolution setting but I can not find it)?

Secondly -  I just want uniform lighting all over with no shadows - is this possible, I can't seem to achieve this .

Thanks
Brett

Logged
FerrariDrafting (Find me on Facebook)
Australia
V16 deluxe
v17 plat
v19 plat
V20 Plat
V21 Plat
TC2016 plat


July 06, 2018, 02:03:09 AM
#1
Hi Brett,

assuming you're using Solids, then raise Faceeter settings under Drawing Setup (see attachment).

Not entirely sure about the lighting, but you could run with a default set up and see how you go.
Just remove the lights you have, reopen drawing and select to load lighting, when asked.

I hope this helps.

Regards Tim
« Last Edit: July 06, 2018, 02:05:01 AM by Tim Stewart »

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2017 and TurboCAD Pro. Plat. 2016/2017/2018 + Lightworks (64-bit versions).


July 06, 2018, 05:29:19 PM
#2
...how do i eliminate the jagged edges marked in yellow (i'm sure there was a resolution setting but I can not find it)?

I'm pretty cure that the jaggies are caused by the small size of the image you are creating.  Save As a JPG or PNG with a size of 2000x2000 and see what you get.

However, if you are seeing irregularities in the Model or Paper space displays, then you can increase the ACIS / Faceter Quality setting (the default is 50, but you can increase that to 100; if that isn't good enough, you can experiment by activating the Expert Faceter section and experimenting with the settings).


Jeff

Logged
TC Pro Platinum 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* July 07, 2018, 10:35:11 AM
#3
Hi,

Please see attached file - this was done on advanced rendering.

2 questions -  how do i eliminate the jagged edges marked in yellow (i'm sure there was a resolution setting but I can not find it)?

Secondly -  I just want uniform lighting all over with no shadows - is this possible, I can't seem to achieve this .

Thanks
Brett

I think the picture posted above was of a Draft render that may have been in the beginning process of an Advanced Render. I see the lines that occur when a render is being processed/painted down the screen.

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled, except in 2018
Windows 10, 64-bit


July 10, 2018, 06:34:46 PM
#4
thanks

Logged
FerrariDrafting (Find me on Facebook)
Australia
V16 deluxe
v17 plat
v19 plat
V20 Plat
V21 Plat
TC2016 plat