TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Where'd the Copy In Place command go in 2018?
Read 93 times
July 02, 2018, 02:24:25 PM
I cannot find the Copy In Place command.

Anyone know what happened to it?


Jeff

Logged
TC Pro Platinum 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* July 02, 2018, 03:16:30 PM
#1
It's a SDK tool, so i have it in SDK/ Selection >> Copy in Place

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* July 02, 2018, 03:17:56 PM
#2
In the customise commands section, all commands, in the right hand side,  try looking under Selection/copy in place, that's where it is on my installation.

Ah, I see Torfinn got there before me.  For future reference, the Find commands actually works quite well, but sometimes one need to enter more than just the first word, to bring up the correct command. i.e. copy in, not just copy.
« Last Edit: July 02, 2018, 03:22:00 PM by Andy H »

Logged


July 03, 2018, 02:24:02 AM
#3
Exasperation.  I went looking for the command under the SDK menu item before I posted here.  It was not there a few hours ago, but was there when I looked again.

Ditto for the <Find> under the Customize / Commands tab where I used both "Copy" and "Copy In Place" as search terms (the first term failed both times, the second succeeded on the second attempt).

In any case, I have it back.  I'll find out if I have to save my Workspace to keep it there.


Jeff

Logged
TC Pro Platinum 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1