TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Draw line auto selected on new file startup - Help!
Read 193 times
* June 22, 2018, 07:57:45 AM
Every time I open a file, new or otherwise, the draw line function is automatically activated and I can't exit out of it. I hit the space bar - nothing. I have to draw the line, then delete it before I can activate the select icon.

Logged


* June 22, 2018, 08:20:11 AM
#1
Not possible, except from in LTE mode ( autocad lookalike), but you can add a small point or something inside your template, then you can go to Select tool next time you open a new drawing from that Template i. e.

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* June 22, 2018, 08:47:53 AM
#2
Just to add to Torfinn's post.   I strongly suspect Torfinn is referring to new drawings, where, because there is noting in the drawing there is nothing to select, hence the select doesn't work.  TC has been programmed this way for many years.

With respect to existing drawings where there is something in the drawing, the spacebar or select icon should work, however in later versions (2016 / 2017) I have noticed that sometime I have to press the space two or three times for it to stick, I never bothered trying to find out if it was TC or Windows which was delaying the spacebar command, easier just to press it until it works.

Does it work for you with existing drawings (not templates) ?.

Logged


* June 22, 2018, 08:55:18 AM
#3
Draw "Line" is the default start up in TurboCAD; been that way for 25 years. The Expert and Platinum editions have a LTE style that Torfinn mentioned. It starts the program with the Select tool active. You may see "LTE style" in the start up window for the Deluxe or Designer editions, but it doesn't work.

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled, except in 2018
Windows 10, 64-bit


* June 22, 2018, 09:36:57 AM
#4
Wow! Thanks for the quick reply. That makes sense.

Logged