TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Hash pattern Blacked out v 11
Read 209 times
* June 16, 2018, 12:59:13 PM
When I create s hatch  the brush pattern just shows up as a solid black fill,  it doesn't matter what the scale is set too or the shape of the object.

Logged
turbocad pro 11
windows 10
intel dual core 3.3 ghz


* June 16, 2018, 01:49:44 PM
#1
I dont have v 11, but it should be possible to change the hatch from Solid to some other style i guess.

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* June 16, 2018, 02:45:31 PM
#2
When I create s hatch  the brush pattern just shows up as a solid black fill,  it doesn't matter what the scale is set too or the shape of the object.

Double-click on the hatch to open its Properties dialog. Go to the "Brush" page and select the desired Pattern.

Henry H

Logged


* June 16, 2018, 02:57:22 PM
#3
What hatch pattern are you using? The default pattern is "Solid".

Attach the TCW drawing with the problem hatch pattern.

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled, except in 2018
Windows 10, 64-bit


* June 17, 2018, 12:59:35 AM
#4
Sometimes inadvertant scale factors don't suit display resolution and hatches look solid, too.

Logged