TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

SEKEs not working in v18PP
Read 147 times
* June 09, 2018, 04:52:28 AM
Having just upgraded from v21.2PP to v18PP I cannot get the Snap SEKEs to work at all whatever setting I put in the Drawing Aids boxes. I have tried the same settings as I had before, but they still don't work, see attached. Can anyone help please? Sheila

Logged


* June 09, 2018, 08:04:59 AM
#1
With much resetting of cfg file, now able to snap, so problem solved. Sheila

Logged


June 09, 2018, 03:16:26 PM
#2
I'm curious... what was entailed in "much resetting of cfg file"?


Jeff

Logged
TC Pro Platinum 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* June 09, 2018, 07:49:44 PM
#3
If you picked the LTE Workspace Style, its SNAP hotkeys are not the same as the other TurboCAD 2018 workspaces.

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


* June 10, 2018, 12:39:05 AM
#4
Thanks, John, I am running the classic style.
Jeff, I put that badly, I was having trouble trying to draw without working snap SEKEs. The xcfg file holds the workspace styles (held in User/name/Documents/Turbocad Professional 21x64/Config) and I replaced the new one I had set up with one from an earlier version of turbocad, loaded that workspsace under Tools/Customise and then had to reassign some SEKEs and save it. Sheila

Logged