TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Missing rotator handles
Read 287 times
* May 19, 2018, 10:37:19 AM
Hello everyone, I'm in learning mode with TC deluxe 2017 64 bit. I once had the rotator handles but now they are missing. I changed something but can't find how to bring them back. Please help.
Thanks - Bob

Logged


* May 19, 2018, 05:52:55 PM
#1
You may have slipped into 2D edit mode. Try clicking the "Toggle 2D/3D" icon on the Inspector Bar.

Henry H

Logged


* May 19, 2018, 09:20:48 PM
#2
Or right-click, examine selector 3D or 2D properties, "Show rotation bars" should be checked.

Logged


* May 22, 2018, 04:26:31 AM
#3
Thanks guys, I checked and "show rotation bars" IS checked everywhere but still no rotation bars.  :(

Logged


* May 22, 2018, 05:35:04 AM
#4
Can I ask, Which rotation bars.  There are different ones depending on ones set-up.

2D (just one handle). this is controlled by the 2D section of the selector properties dialog box.

3D classic (3 handles with a circle on the end of each axes for rotation).  shows when in GDI mode (options menu - native draw) Or RedSDK mode and  'use conceptual' is not ticked on the 3D selector page, this is  controlled by 3D selector properties Classic page of the dialog.

RedSDK mode only - 3D conceptual, (with various arrows pointing on each axes). When 'Use Conceptual' is ticked in 3D properties, this is controlled on the conceptual page of the properties, the profile page changes how the selector looks and works (the default is 'normal').

With RedSDK Conceptual, usually when this goes missing, and all the settings are correct, closing down TC and restarting brings it back.

With Classic, I haven't had that go missing, but if all else fails, you could try reload the configuration - tools menu - workspace - customise (or options menu - toolbars and menus - options tab), if you previously saved a configuration, find it in the drop down box under the load from button then click 'load from',  if not previously saved, click the default button. NOTE this will reset many things to 'factory default'.

Worse case scenario - delete the built in folder instructions on this page.  but it should not come to this. 

Logged