TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Chamfer problems
Read 78 times
* August 13, 2018, 08:34:51 AM
Hi,

I'm trying to chamfer a 3D object and it doesn't seem to work like I expected it to work.

See drawing for information on chamfering issues

The questions are this:
Why are the vertical sides chamfered when only the TOP EDGES are selected to be chamfered?
When the Chamfer function is selected, there are two OFFSETS that can be used. The second OFFSET doesn't seem to make any difference when used. What is this used for?

Observation:
When TOP EDGES are selected one at a time and chamfered, the vertical edges are not chamfered.

Unrelated question.
When using TC21 Pro Plat the use of the scroll wheel would scroll the drawing up and down. If the Ctrl key was pressed and the scroll wheel was moved, the drawing would zoom in and out.
However, in TC 2018 Pro Plat the scroll wheel works differently. The scroll will only zoom in and out? The Ctrl key has no effect on the function of the scroll wheel. Is there a setting I can change to make the scroll wheel function as in TC21?

Thanks for any help you can offer me.

Rod
« Last Edit: August 13, 2018, 09:08:23 AM by Rod H. »

Logged
Rod

TurboCAD Pro Platinum V21, 2018
Windows 10 Professional 64-bit Operating System
Dual Monitors
AMD Phenom II X6 1090T processor 3.20 GHz
8.00 GB installed memory
1 Terabyte of  storage


* August 13, 2018, 08:48:00 AM
#1
Rod, please post the .tcw file.

Henry H

Logged


* August 13, 2018, 12:16:30 PM
#2
Rod, please post the .tcw file.

Henry H
Henry I added the TCW file.

Logged
Rod

TurboCAD Pro Platinum V21, 2018
Windows 10 Professional 64-bit Operating System
Dual Monitors
AMD Phenom II X6 1090T processor 3.20 GHz
8.00 GB installed memory
1 Terabyte of  storage


* August 13, 2018, 01:02:51 PM
#3
Rod.  Have you tried downloading your file and chamfering it.  yes I know you will have tested it before posting, but I tried your file and it chamfered ok, all side one at a time. (using v2018 pro on windows 10.   ## Edit ##  Sorry I had not understood the problem correctly,  I only realised after Henry's post.  ## End Edit ##

Maybe Henry will have more luck at reproducing the problem.   The difference between doing all at once and one at a time, is how it creates the three way corners.

With regards the offset. when one of the offsets are 0 (zero) it defaults to 45 degrees because one cannot offset zero.  I tried setting offset 2 to 0.2 and 0.6, both worked fine.

Regarding the mouse, there is a setting in Tools menu - Customise - Options tab - Additional device setup.  you could check in v21 and v2018 and set them the same, whether it will make any difference I've no idea,  when I tried altering the settings and assigning new things, I didn't take any notice,  probably being overridden by my mouse software. but then again I've always used the mouse wheel for just zooming.
« Last Edit: August 13, 2018, 01:15:29 PM by Andy H »

Logged


* August 13, 2018, 01:09:11 PM
#4
When the "Round Vertex" option is enabled (on the Inspector Bar), and you click all the top edges, the vertical edges and the included corners will also be chamfered automatically. When the option is not enabled, each selected edge is chamfered independently.

Henry H

Logged


* August 13, 2018, 09:06:41 PM
#5
Thanks for all who replied.

Logged
Rod

TurboCAD Pro Platinum V21, 2018
Windows 10 Professional 64-bit Operating System
Dual Monitors
AMD Phenom II X6 1090T processor 3.20 GHz
8.00 GB installed memory
1 Terabyte of  storage