TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

TC 2018 deluxe - where are half the commands gone?
Read 122 times
* May 12, 2018, 02:08:52 AM
Using classic menu on TC 2018, just downloaded yesterday (also pretty annoying upgrading from 2016 to 2017 because I couldn't actually get 2018 despite it being advertised, then a day later was offered 2018 at yet another upgrade cost) and where is the layers command, and where is offset, and why is the layer name compressed into a tiny space so I can't read it?  A bit of a disaster, to be honest, its totally unusable.  as I make further efforts to use it I'll no doubt find more, but how can I use it with really basic commands missing?

Logged


* May 12, 2018, 04:19:44 AM
#1
RE: Layer name... hover the cursor over the vertical line to right of Layer Name. The cursor should change to opposing arrows. Hold down left mouse button and drag the vertical line to position you want, then release the button. (I think... working from memory). It's like working with columns in MS Excel, if you've ever done that...
General comment: IMSI apparantly is getting pressure/requests to make TurboCAD look like Microsoft products, hence the Ribbon interface in Deluxe (and other levels?) 2018. My vote is thumbs down!

Logged
-Dave

TC Deluxe 21.2 32-bit
Windows 10
HP Officejet 7612


* May 12, 2018, 04:36:54 AM
#2
I know what you mean (spent far too long Excel messing in my work life) but no dice, nothing happens.  I also cannot revert to the ribbon UI, there is no way to do it.  I've uninstalled it (3 times) cleared out any references to it, restarted the PC, and still it reinstalls in the classic UI with no option to change.  I am really, really, hacked off with it now!  I only "upgraded" because it claimed TC2018 had better handling of pick point hatched in enclosed areas, and I have a complex drawing to struggle with that TC 2016 started working OK with, then stopped doing the hatches.  I'll be asking for a refund if they don;t sort it in the next couple of days.  Fancy introducing software as broken as this?  Who do they think they are, Microsoft?

Logged


* May 12, 2018, 05:51:00 AM
#3
I don't have deluxe so this is a guess.......... Have you checked Tools menu - customise, when the dialog opens, under the options tab, look in the drop down box below the 'load from' button,  is this set the way you normally have / like it, also the Ribbon config should be in this drop-down list, (it is in pro).

Unfortunately some tool positions will differ depending on which configuration is chose.

Logged