TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Selector 3D Scale and Size grayed out
Read 373 times
* May 30, 2018, 05:04:31 PM
On TC 19.2 when I turn on the Scale and Size fields on for the 3D selector (check boxes) they do show up in the Inspector Bar but they are grayed out. I can't key anything into them. The "hover" text suggests I can change the fields but I can't. What other option am I missing? Thanks.

Logged


May 30, 2018, 07:26:27 PM
#1
I encountered that bug a few times with, IIRC, V21 (possibly 2015).

I resolved it by exiting TurboCAD, deleting the Built-In folder and re-starting TurboCAD.  See instructions for that here: http://forums.turbocad.com/index.php/topic,9797.0.html


Jeff

Logged
TC Pro Platinum 2018, 2017, 2016 & 2015 (all with LightWorks & RedSDK) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* May 30, 2018, 11:15:40 PM
#2
Jeff,
I had tried deleting the Built-In profile with no success. I had not tried Running as Administrator. The combination of the two solved the problem. :D Thanks.
Roger

Logged