TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

TurboCAD Deluxe 2016 Will Not Start
Read 300 times
April 16, 2018, 04:41:23 AM
Hello All - I just changed the hard drive in my laptop to an SSD. Then I reloaded all software. Now, my TurboCAD Deluxe 2016 will not start. I get the message:

Error

Unhandled exception!!!!
TurboCAD 2016 will be terminated now!
Do you want to try to save files and generate Crash report?


Any help would be appreciated.

Logged
Dave Sweeney
TurboCAD v19.2 Platinum 64 Bit
TurboCAD Deluxe 2016 64 Bit
Windows 10 Home, 64 Bit
NVIDIA Geforce GTX 860m


April 16, 2018, 05:14:27 AM
#1
I just uninstalled 2016, rebooted & then reinstalled 2016. Still have the same problem.

Logged
Dave Sweeney
TurboCAD v19.2 Platinum 64 Bit
TurboCAD Deluxe 2016 64 Bit
Windows 10 Home, 64 Bit
NVIDIA Geforce GTX 860m


* April 16, 2018, 05:43:44 AM
#2
Have you try'd to delete your Built-in folder ??

C:\Users\YOUR USERNAME\AppData\Roaming\IMSIDesign\TurboCAD 2016\Deluxe x64\Data\Profiles

Torfinn


Logged
V18, V19, V20, V21, 2015/ 16/ 17 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


April 16, 2018, 06:53:02 AM
#3
I do not have an "AppData" file under my username.

I have a Roaming file under a different path, but only a file named "Intel" in the Roaming File.


Logged
Dave Sweeney
TurboCAD v19.2 Platinum 64 Bit
TurboCAD Deluxe 2016 64 Bit
Windows 10 Home, 64 Bit
NVIDIA Geforce GTX 860m


* April 16, 2018, 07:03:12 AM
#4
AppData is normally a hidden folder
Try to type    %appdata%    in Windows/ Run, down in left corner of your screen and you should come to the Roaming folder, click from there.

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


April 16, 2018, 07:25:52 AM
#5

Logged
Dave Sweeney
TurboCAD v19.2 Platinum 64 Bit
TurboCAD Deluxe 2016 64 Bit
Windows 10 Home, 64 Bit
NVIDIA Geforce GTX 860m


* April 16, 2018, 07:47:14 AM
#6
When TC is closed, delete the Built-in folder, TC will rebuild it again when you start next time, but in Default mode, so you will have to remake your cfg ( Workspace, UI etc) if you have any special system made for it.

Still not work, try a repair by running your instal file again, you get the options of Repair during the install

If that not work, copy/ move out your cfg and template and what else you may have saved in standard folders like Drawings, Library etc.
Close TC, then delete the folder for DL 2016 in
C:\Users\YOUR USERNAME\AppData\Roaming\IMSIDesign\TurboCAD 2016\
and
C:\Users\YOUR USERNAME\Documents
But again, make sure you take care of what you want to save before doing this.

This is like a New install for TC,
If you have some special render setting set up you maybe dont want to do this as even if you copy them Out and back again they will not work i have been told from another guy here at the forum, i never do any Advanced renders so me it's not important at all.

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


April 16, 2018, 07:52:53 AM
#7
Torfinn-

Deleting the built in folder has allowed TurboCAD to now start. Thanks for the help!

Logged
Dave Sweeney
TurboCAD v19.2 Platinum 64 Bit
TurboCAD Deluxe 2016 64 Bit
Windows 10 Home, 64 Bit
NVIDIA Geforce GTX 860m