TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

3d slice makes entire object disappear
Read 214 times
March 13, 2018, 05:40:42 AM
I have a Simple Extrude that I want to slice. So I used the 3D slice tool [slice by facet] and the entire object disappears. Undo doesn't bring it back, it is gone. Yet if I make a Linear Copy of the same object it will slice just fine. It never ceases to amaze me how a sequence of commands can work 3 out of 5 times, yet can fail in exciting and catastrophic ways the other 2.
EDIT: It doesn't disappear, it just moves several hundred inches away, in a completely new orientation, with the slice in the wrong place. But when I Ctrl-Z to undo the slice, then it disappears completely. So awesome. I'm being so productive this morning, thanks TurboSad.
« Last Edit: March 13, 2018, 05:51:51 AM by bebo »

Logged
Brian Yates
TCPro plat v18.2
TCPro plat 2016
Windows 10
GeForce GTX 950


March 13, 2018, 06:13:11 AM
#1
Hi Brian,

sorry to hear of your problems, which I'm sure are very annoying.

It would be helpful to post an example file, simplified, if necessary, which exhibits this error.
This makes it easier for a solution to be found, if there is one, and saves forum members trying to second-guess what maybe wrong!

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2017 and TurboCAD Pro. Plat. 2016/2017 + Lightworks (64-bit versions).