TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Grid lines not shwoing
Read 1037 times
* January 31, 2018, 11:00:39 AM
Hello All
I am using TC 2016 Deluxe and sometimes when I start a new drawing from a template, the grid lines do not show. I have clicked on "Grid X2", as well as any other icon I can. No show.
Please tell me what I am doing wrong.
Thank you

Logged


* January 31, 2018, 01:09:18 PM
#1
One thing to check,  go to options menu - drawing setup - grid, and check that the style is set to 'Lines',  some templates are set to points which can be almost impossible to see.

Logged


* January 31, 2018, 01:12:30 PM
#2
The Grid is possibly turned off. The "Alt+G" hotkey should turn it on. If it's still blank, right-click on the Grid icon to go to the "Options / Grid" properties. Check to see if the "Style" is set to Points or Lines. Points are nearly impossible to see. I believe their size is 1 pixel.

Ditto ;D

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10 Pro, 64-bit


* February 19, 2018, 09:31:00 AM
#3
Tangential, is there a quick option to reset grid to template without delving still-arcane sub-menus to *again* fix a low-flying cat's grid-spacing switch to mega-feet or 'thous' ??

Logged


* February 19, 2018, 02:11:48 PM
#4
Not to reset to template, but right-clicking on the header's grid button opens the drawing setup|grid settings box directly, revealing the grid settings that the cat's applied.  There's also a grid setup button a little further along that you can left-click on to open the same settings box. 
« Last Edit: February 19, 2018, 02:16:31 PM by murray dickinson »

Logged


* February 19, 2018, 06:03:34 PM
#5
Chief Poltercat...

Logged