TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

Pick Point hatch
Read 710 times
* January 18, 2018, 03:05:06 AM
Hi,

I'm using 2016 Deluxe and whenever I use pick point hatch is seems to take ages for the hatch to draw - even on the simplest rectangle shape.

Any ideas how I could speed this up, or whats causing the slow speed?

Many thanks,

Steve

Logged


* January 18, 2018, 03:30:15 PM
#1
Hi,
I'm using 2016 Deluxe and whenever I use pick point hatch is seems to take ages for the hatch to draw - even on the simplest rectangle shape.
Any ideas how I could speed this up, or whats causing the slow speed?
Many thanks,
Steve

I don't know whether or not your version still has the old Pick Point [and?] Hatch tool/command.  That's been kind of junky for a few years, but has still been included along with the Pick Point Hatching tool/command.

I would suggest making sure that you are using the Pick Point Hatching  tool/command.  (others, that have version 2016, will have to verify which-- if not both-- of these tools/commands are in 2016.
« Last Edit: January 18, 2018, 05:05:08 PM by Alvin Gregorio »

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* January 19, 2018, 12:00:43 AM
#2
It's still there, Ctrl+Shift+H

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17/ 18 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* January 19, 2018, 07:28:46 AM
#3
Hi,
I'm using 2016 Deluxe and whenever I use pick point hatch is seems to take ages for the hatch to draw - even on the simplest rectangle shape.
Any ideas how I could speed this up, or whats causing the slow speed?
Many thanks,
Steve

I don't know whether or not your version still has the old Pick Point [and?] Hatch tool/command.  That's been kind of junky for a few years, but has still been included along with the Pick Point Hatching tool/command.

I would suggest making sure that you are using the Pick Point Hatching  tool/command.  (others, that have version 2016, will have to verify which-- if not both-- of these tools/commands are in 2016.

The command "Format / PickPoint Hatch" is only available in the Pro editions, not Deluxe. I couldn't get it to work on a rectangle in 2016 Platinum.

In 2016 Deluxe I haven't experienced any problems/slowdowns with any of the Hatch tools; Pick Point Hatching, Path Hatching or Create Hatch (Ctrl+Shift+H).

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled, except in 2018
Windows 10, 64-bit