TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

Text background not working
Read 487 times
* January 12, 2018, 03:52:55 AM
TC Delux 2016.
When I set the the text background color to say, white, the text does not block out what is behind it (eg, a line). Adjusting the layer order, or "bring to front" makes no difference.
However, it works fine for multitext or with dimensions.
Any help appreciated.

Logged


January 12, 2018, 07:28:51 AM
#1
Hi DesM,

    it appears to me, I'm guessing here, that you have checked Flexible text under Properties?
    If so, then select Solid fill under Brush properties.
    This will prevent lines showing through the text.
    Alternatively, use Standard text.

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2017 and TurboCAD Pro. Plat. 2016/2017 + Lightworks (64-bit versions).


* January 12, 2018, 10:41:22 AM
#2
This is what I get with Standard and Flexible Text in Deluxe 2016, using different settings.

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit