TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

ridding residual trace lines
Read 387 times
January 05, 2018, 07:57:39 AM
Question for a TC 18 PRO:

Circles are generated by a pre selected quantity of straight lines as I understand, but these “residual traces” remain they maybe caused I suspect by the phase angles of the new circle not truly matching the original circle - although the same dia.  Is there a way to rid your model of these imperfections? The more I try to clean things up the worse the model gets.

Thanks,

Bob

Logged


January 05, 2018, 08:33:00 AM
#1
Hi Bob,

    I hope I understand you correctly, my apologies if I've not.

    I opened your file in TurboCAD version 21, increased ACIS faceter quality to 100 and rendered.
    It looks pretty good to me.   
    However, do you really need to show threads in such detail?

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2017 and TurboCAD Pro. Plat. 2016/2017/2018 + Lightworks (64-bit versions).


January 05, 2018, 09:39:18 AM
#2
@ Tim:

The female threads are used in the detail dwg., although true it may be a tad over-kill for a rendering - if that’s what you’re after.  I made a proto in steel but it was too heavy and loose years ago so adding needle brgs. and aluminum components.

Bob

Logged


January 05, 2018, 01:28:41 PM
#3
Hi Rob,

ah, those lines!
Yes, they have driven me mad, in years gone by.

For me, they are the result of various Boolean operations and do not normally show up when rendered.
I used to rebuild/redraw the offending item, or Boolean Add sections, or whatever suited, to achieve the same result.
I got into the practice of trying to keep an unadulterated copy of some ACIS solids, as backup, on a temporary layer, just in case something like this happened.

I have not noticed it recently, but this may be a result of me being more careful, after past experiences.  :)

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2017 and TurboCAD Pro. Plat. 2016/2017/2018 + Lightworks (64-bit versions).


* January 05, 2018, 02:18:32 PM
#4
Enable the Facet Editor and click on a region bounded by those lines, then hit the Delete key.

Henry H

Logged