TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Zoom Indicator Value
Read 1258 times
* January 04, 2018, 04:46:21 AM
How can I change the apparent default values of the Zoom Indicator at the bottom right of the Modelspace screen to even values like 40%, 60%, 100% etc?

Logged


* January 04, 2018, 05:06:18 AM
#1
How can I change the apparent default values of the Zoom Indicator at the bottom right of the Modelspace screen to even values like 40%, 60%, 100% etc?

Zoom indicator value can  change through mouse wheel scrolling.
We can not enter input zoom indicator value.In 2018 build this improvement will implement.

Logged
Rahama Shahad
SQAE
IMSI Design


* January 04, 2018, 08:18:47 AM
#2
How can I change the apparent default values of the Zoom Indicator at the bottom right of the Modelspace screen to even values like 40%, 60%, 100% etc?

What version are you using?

In 2017 there is a "zoom factor' in the 'advanced preferences"
If
Current zoom is @ 12%
Target zoom is 100%
Set 'zoom factor" @ 8.333333
Click once on the "zoom in" tool icon.

If
Current zoom is @ 100%
Target zoom is 20%
Set "zoom factor" @ 5
Click once on the "zoom out" tool icon
« Last Edit: January 04, 2018, 08:21:14 AM by Dean »

Logged
"What do I know, I'm still learning"..
Windows 7 64 bit HP > on a stock HP laptop with 4gb-2.4 GHz.Turbocad 2018-2017, TurboCad Platinum 21.Using Lightworks and Redsdk, Anilab lab 5. ATI Mobility Radeon HD 4500/5100


* January 04, 2018, 09:19:45 AM
#3
I have my "Zoom / Printed Size" set with "1" as its hotkey. This will zoom the drawing to 100%. From there I'll move the cursor out of the drawing area and use the +/- numeric keys to zoom in/out. As Dean shows, the "Zoom Factor" can make difference on the amount of zoom for each plus/minus movement.

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled, except in 2018
Windows 10, 64-bit


* August 29, 2018, 11:57:01 PM
#4
To Rahama, Dean and John R,
My apologies for not acknowledging your help for so many months.
By some fluke I actually found the method that JohnR proposed - so as I had a solution I promptly forgot to refer back the the Forum.
Sorry, 

Logged