TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Encoding Issues with Past Forum Posts
Read 1158 times
* December 26, 2017, 06:51:00 PM
Hello Everybody,

Is anyone else experiencing what seems to be Encoding issues when reading older Forum posts?  Seems that I have been experiencing it ever since they switched to the new Host (I think that's what it's called).  Sure makes it difficult to comprehend these past posts.

An example shown below, taken from here.

-Alvin

Quote
Bob...

Download the attached .tcw file and the two .jpg’s. Put the .jpg’s in a location of your choosing before opening the .tcw. When you do open it, don’t try to render until you have updated the “Chicken Wire2” material as follows:
Click on one of the cyan-colored objects in the drawing, then right-click to open the Local Menu. Select “Properties” and click on “3D” in the left side of the Properties dialog. Click on “Chicken Wire2” (in the middle of the right side of the dialog), then click the “Edit Material” button to open the Material Editor. In the left side of the Material Editor, highlight “Wrapped filtered image” if it isn’t already highlighted; then, in the right side of the Editor, click the “Open File” icon at the right-hand side of the “File name” window. Navigate to your own copy of “Chicken Wire.jpg” and click “Open.”
Back in the Material Editor, highlight “Wrapped mask” in the left side of the dialog. Click the “Open File” icon at the right-hand side of the “file name” window, navigate to your copy of “Chicken Wire Transparency.jpg” and click “Open.”
Back in the Material Editor, click “Apply.” Wait a few seconds and then click “OK.” The Material Editor will close and you’ll be looking at the Properties dialog again. Click “OK” to close this dialog. This material will now be available for use in your own drawings.

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* December 26, 2017, 09:59:27 PM
#1
That's been going on for month's, maybe this whole past year. Probably due to updates in the SMF software.

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled, except in 2018
Windows 10, 64-bit


* December 27, 2017, 05:37:36 AM
#2
Anyone know of a good way to make those older Posts more easily comprehensible?  That is, not display the Encoding issues.

I experience the same issue using Internet Explorer 11 and Chrome 63.

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


December 27, 2017, 06:37:16 AM
#3
Hi Alvin,

    this may be of little use, but, I use Opera, and have just finished searching through many old forum posts, without any encoding issues.

    Which maybe more a case of luck, than judgement!

    All the best.

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2017 and TurboCAD Pro. Plat. 2016/2017/2018 + Lightworks (64-bit versions).


* December 27, 2017, 07:45:12 AM
#4
Hi Alvin,

    this may be of little use, but, I use Opera, and have just finished searching through many old forum posts, without any encoding issues.

    Which maybe more a case of luck, than judgement!

    All the best.

Regards Tim

Hello Tim.  So, when your view the Quote I included in my first post, you do not see it as shown in the screen-snip below?  (note how the ' and " characters have issues)
-Alvin

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* December 27, 2017, 11:42:39 AM
#5
I think whoever is the webmaster, they have to update the Forum to UFT8.

See: Getting ’ instead of an apostrophe(') in PHP

Logged
John R.

V17—V21, 2015—2018
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled, except in 2018
Windows 10, 64-bit


December 28, 2017, 03:32:49 AM
#6
Hi Alvin,

    this may be of little use, but, I use Opera, and have just finished searching through many old forum posts, without any encoding issues.

    Which maybe more a case of luck, than judgement!

    All the best.

Regards Tim

Hello Tim.  So, when your view the Quote I included in my first post, you do not see it as shown in the screen-snip below?  (note how the ' and " characters have issues)
-Alvin

Hi Alvin,

    my apologies, for missing your link!
    I had been through many old posts unrelated to this issue, then looked at your post, but couldn't see the wood for the trees!

    So, this quirky behaviour appears exactly the same for me - which is at least consistent.
    I don't remember it being there when I originally read the post.
    Or, perhaps I need some new glasses!

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2017 and TurboCAD Pro. Plat. 2016/2017/2018 + Lightworks (64-bit versions).