TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Closing/saving file solves problems
Read 163 times
* December 19, 2017, 10:19:44 AM
Recently upgraded to 2017 Pro Platinum.  Going through the 2D/3D tutorials that were bundled with 2017 and having various problems that only get solved by saving and closing and reopening the file.  Frustrating.  Examples, I have two 3D objects and want to use "extrude to face" but the tool will not highlight ie I can't select it. Close and open the file and I can select it and it works fine except the extrusion is always 1mm past the object extruding to.  In the same drawing, changed the workplane and I cannot draw on it.  The workplane is where it should be.  If I draw a polyline, each segment shows up as it is being drawn and then disappears, an F5 redraw does nothing.  Close and open the file and there they are.

Logged
D Hatch
intermittent TurboCad user
TurboCad 2017 Pro Platinum: both 32/64 bits: Windows 10 Home: Intel i5 CPU @ 3,26 GHz:
8 GB ram: AMD Radeon HD 5700: Previous used version 11 and 17.2 Professional:


* December 19, 2017, 11:41:38 AM
#1
re: …If I draw a polyline, each segment shows up as it is being drawn and then disappears, an F5 redraw does nothing.  Close and open the file and there they are.

Are you drawing in a "rendered" view? If so, do you have "Nonrenderable objects" activated in "Camera Properties" (Ctrl+Alt+C)?

"F7" should select the last drawn object (no matter the render mode), unless you're working in the "LTE" workspace; then it turns the Grid on/off.

Some tools may not work as expected in a rendered or perspective view.

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


* December 19, 2017, 12:09:30 PM
#2
Yes I was in "suppress hidden lines".  Thanks for your help.

Logged
D Hatch
intermittent TurboCad user
TurboCad 2017 Pro Platinum: both 32/64 bits: Windows 10 Home: Intel i5 CPU @ 3,26 GHz:
8 GB ram: AMD Radeon HD 5700: Previous used version 11 and 17.2 Professional:


December 19, 2017, 04:59:42 PM
#3
Recently upgraded to 2017 Pro Platinum.  Going through the 2D/3D tutorials that were bundled with 2017 and having various problems that only get solved by saving and closing and reopening the file.

This has been a continuing problem since long before 2017.  I first started with V14 and fairly quickly realized it was a catch-most cure for the problems I encountered.


Jeff

Logged
TC Pro Platinum 2017, 2016 & 2015 (all with LightWorks) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1