TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

CHRIS CRAFT MODEL BOAT FRAMING UPDATE
Read 185 times
* December 10, 2017, 11:16:44 AM
I thought I would send some photo's of how my project is going. I know it has been awhile but this is a hobby and I work on it 1- 2 hrs a week and when I have the time. So  it actually went very well my redesign worked out very well although I did find some errors in my design but were easy to correct. the second last frame was off 1/8" so I had to shim and the decking I had to shim some of the frames. But all in all it worked out better than anticipated. I did the cabin so you can see them in the pic's and made it removable had to in case I wanted to add thing s later. So here are the pic's. Finally imported pic's had to do them one and two at a time?
« Last Edit: December 12, 2017, 07:20:28 AM by to »

Logged


* December 10, 2017, 11:31:17 AM
#1
I thought I would send some photo's of how my project is going. I know it has been awhile but this is a hobby and I work on it 1- 2 hrs a week and when I have the time. So  it actually went very well my redesign worked out very well although I did find some errors in my design but were easy to correct. the second last frame was off 1/8" so I had to shim and the decking I had to shim some of the frames. But all in all it worked out better than anticipated. I did the cabin so you can see them in the pic's and made it removable had to in case I wanted to add thing s later. So here are the pic's.

There are no attachments.

Logged
DonCW

2017 Platinum
Light Works Plug in
Windows 10
There's so much to learn and not much time left to learn it.


* December 10, 2017, 11:57:15 AM
#2
I tried many times it will not add attachments????? I added  attachments in problems and it worked their so puzzled?

Logged


* December 10, 2017, 12:21:03 PM
#3
What size and format are they.

Logged


* December 11, 2017, 08:41:54 AM
#4
They are jpg files I tried just a couple thinking it was overloading but nope I will try again
2.20 MB (2,315,498 bytes) this is one pic size its just not loading the pics?
« Last Edit: December 11, 2017, 08:47:12 AM by to »

Logged