TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

Getting model space back to "real world"
Read 782 times
* December 01, 2017, 02:37:49 PM
I am working on drawings for my HOA on some entry monuments we hope to construct at roadside.  I obtained a DWG file from the outfit that did the survey on placing one of these monuments in an easement.  It appears their work was laid on top of a very detailed complex topographical model of our subdivision developed using some pretty powerful software other than Autocad.

I have been able to hide the many layers I do not need.  Once that was done I measured their depiction of the proposed new monument in Model Space which turned out to be 4" square in World Plan view and seemed to match the 4 foot square written description of the structure.  However, when I interrogate the Space units in Model space it shows "Architectural" and "1.000000 : 55.367181".

So my hoped for 1" = 1' in Model space is shot.  I am guessing the survey firm just drew the new structure to be "good enough" for the paperwork to modify the easement and that was that.  My question is how to I get Model Space back to "real world" scale?  I do have some other elements of the drawing where I know the true length from other sources so I can verify the results once I know what to do.  Where is the that magic wand hidden?

Logged


* December 01, 2017, 05:56:06 PM
#1
...  Once that was done I measured their depiction of the proposed new monument in Model Space which turned out to be 4" square in World Plan view and seemed to match the 4 foot square written description of the structure.  However, when I interrogate the Space units in Model space it shows "Architectural" and "1.000000 : 55.367181".

So my hoped for 1" = 1' in Model space is shot.  I am guessing the survey firm just drew the new structure to be "good enough" for the paperwork to modify the easement and that was that.  My question is how to I get Model Space back to "real world" scale?  I do have some other elements of the drawing where I know the true length from other sources so I can verify the results once I know what to do.  Where is the that magic wand hidden?

First off, please share (upload/attach) the Drawing file.  Either the DWG that you started with, or the TurboCAD file that you are working with.

________
What I would first check/try:
      In Modelspace's Options/Space_Units, change the "Units in workspace" to "ft", or ' (the foot symbol that we all know).  You might have to tick the option "Show all units" to get the foot options to show.  Don't check the option "Convert units after alteration"; that's the important part.

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* December 02, 2017, 03:30:46 PM
#2
...  However, when I interrogate the Space units in Model space it shows "Architectural" and "1.000000 : 55.367181".
...

In Modelspace, that Space_Units/Scale/Model_Space setting just controls the printing scale.  It's a common misconception that it affects how the Objects within Modelspace are represented/drawn/shown.  I wish they would change the heading on that Options section to "Printing Scale", or something.

Paperspaces behave differently-- perhaps more like what you are thinking how Modelspace behaves.

It is commonly accepted best practice to not print from Modelspace.  To print (to PDF, or actual paper), it is commonly accepted best practice to:
1) Create Named View(s) in Modelspace;
2) Insert those Named Views into Paperspace(s) via Inserting Viewports;
3) Set the desired printing scale of the Viewports (and thereby, the printing scale of the views of the Objects within the Viewports) in the Viewport Properties (selecting the "Fixed" option, if desired);
4) In Paperspaces, keep the Options/Space_Units/Scale/Paper_Space setting set to Full-Size.

...
So my hoped for 1" = 1' in Model space is shot.
...

It's easier and simpler to work in Modelspace drawing full-scale.  Otherwise, all the math has to be done and kept track of by the User.  Because, as I said, in TurboCAD Modelspace, that [Printing] "Scale" setting in the Space Units options doesn't affect the size of what is drawn or how it's reported in the Inspector Bar or in the Metrics in the Selection Info Palette.

If you are working with an other-created drawing that perhaps was done the old-fashioned way (drawing in Modelspace a different scale than the real-world size, so that when printed it fits on paper as desired), I would go into the Space Units option and make whatever changes I needed there to get the Modelspace Objects to report the same size as in the real-world.  One suggested way of achieving this I mentioned in my previous Post.

-Alvin

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* December 02, 2017, 03:36:21 PM
#3
What I would first check/try:
      In Modelspace's Options/Space_Units, change the "Units in workspace" to "ft", or ' (the foot symbol that we all know).
Alvin

Thanks...thanks...thanks!

As they say, everything is easy once you know how.  I changed the Units in workspace to "ft" and that did the trick.  I have a hard copy survey map of the Model Space which calls out a property line at 227.42 feet and TurboCAD Distance reads out exactly that figure.  I have been an Autocad and Intellicad user since the late 90's and have just made the switch to TurboCAD which in many ways is a whole new animal in both mechanics and concepts.

Logged


* December 02, 2017, 03:45:38 PM
#4
What I would first check/try:
      In Modelspace's Options/Space_Units, change the "Units in workspace" to "ft", or ' (the foot symbol that we all know).
Alvin

Thanks...thanks...thanks!

As they say, everything is easy once you know how.  I changed the Units in workspace to "ft" and that did the trick.  I have a hard copy survey map of the Model Space which calls out a property line at 227.42 feet and TurboCAD Distance reads out exactly that figure.  I have been an Autocad and Intellicad user since the late 90's and have just made the switch to TurboCAD which in many ways is a whole new animal in both mechanics and concepts.

Cool...  You're welcome.  Glad that worked out easily.
I had posted another Reply (Reply #3), just before your post Quoted above, that might have some information of interest to you.
-Alvin

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)


* December 02, 2017, 03:48:34 PM
#5
It's easier and simpler to work in Modelspace drawing full-scale.  Otherwise, all the math has to be done and kept track of by the User. 

Alvin

Understood your points about "full scale".  That's how I was used to working in IntelliCAD.  When I used the "measure" tool (Distance) and it reported in "inches" it threw me for a loop.  In IntelliCAD "distance" would have been reported in the actual length of a line (not to any scale).  I don't know why Model space should report anything other than the actual units and unit of measure in which an object was created.  I really like the TurboCAD "paper space" for presentation and scaling.  The concept is very intuitive.

Again, thanks for the pointers on best practices.

Rich

Logged


* December 02, 2017, 04:04:07 PM
#6
...
...  I changed the Units in workspace to "ft" and that did the trick.  I have a hard copy survey map of the Model Space which calls out a property line at 227.42 feet and TurboCAD Distance reads out exactly that figure.  I have been an Autocad and Intellicad user since the late 90's and have just made the switch to TurboCAD which in many ways is a whole new animal in both mechanics and concepts.

Another pointer I should add:

If now you want to work in "Architectural" (feet-&-inches) or Inches (") Space Units-- which I could see you doing, if you are working on something smaller, such as a 4'-0" (Architectural), 48" (inches; ") monument, you can change to that in Space Units, but this time do tick the option "Convert units after alteration".

Logged
Alvin Gregorio
(mostly Residential Architectural 2D; no formal CAD Training; intermittent TurboCAD user since yr. 2000 [ver6.5])
---TurboCAD: V20.2PP(57.0)[as of 3/12/15]; V19DL(54.2); V11.2Pro; Windows-7-Pro/64-bit; Intel-Core-i3 CPU; 2.27ghz; 4GB RAM; Intel HD Graphics (CPU based)