TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

All posts discussing pricing or where to buy TurboCAD will be deleted.

no materials option once grouped?
Read 782 times
* November 21, 2017, 03:23:18 PM
I am running TC 2015 Deluxe.  When I make a group, I lose the materials option when I double click that group?  Shouldn't I be able to use materials with a group?

TuboCad Deluxe 2017. 
Newbie, but Getting There.

* November 21, 2017, 04:03:28 PM
You can use materials on each object in a group but not on the group as a whole.

To assign materials to objects in a group, one can select the group, in the selection palette, click the '+' sign against group to expand it, click on one of the names now exposed, and use the bottom of the selection palette to change the material,   OR click the group and at the top of the selection palette, click 'edit group icon' this will allow materials to be assigned to any objects within the group as normal,  click the tick icon to exit group edit mode. 


November 22, 2017, 02:59:45 AM

You can also edit the material of the whole group by enabling Group Edit mode. Please follow these steps:

  • Click on the group to select it
  • Press Ctrl + G to enable group edit mode. Select all the objects by selection window (dragging the mouse in right bottom to top left direction). You will see that All will appear in Selection info palette. S
  • You can expand All to see the objects of the group or to edit those components individually. But if you want to keep a material uniform for all the components of the group, then don't select any individual object in the expansion of All.
  • Keep All selected, and expand 3D in Properties
  • Set the material whatever your want to. Once you are done, click on Pink colored tick at the top of the palette (see attached image)



* November 23, 2017, 08:20:03 AM
Thanks, I will give that a try.

TuboCad Deluxe 2017. 
Newbie, but Getting There.