TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Remember to do a search before you ask a question!!!

Tables
Read 122 times
* November 15, 2017, 11:38:00 AM
Attached are 4 individual Tables, all created with Table Style 100.
They were copied to a Cover Sheet and saved. The mystery is why all the tables changed when the file re-opened.
Any thoughts on this.

They were created in 2017 Platinum.
« Last Edit: November 15, 2017, 11:46:27 AM by DonCW »

Logged
DonCW

2017 Platinum
Light Works Plug in
Windows 10
There's so much to learn and not much time left to learn it.


* November 15, 2017, 02:41:28 PM
#1
Do you have that dumb "Intelligent Scale" turned on in "Options / Advanced Preferences"?

When I open the "Blocks" in the palette, the Table size doesn't match the original tables; they look like the picture.
If I bring the original tables in as an XRef, they look okay; even after saving and re-opening.

I think something got screwed up during the copy process.

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


* November 15, 2017, 04:34:36 PM
#2
Do you have that dumb "Intelligent Scale" turned on in "Options / Advanced Preferences"?

When I open the "Blocks" in the palette, the Table size doesn't match the original tables; they look like the picture.
If I bring the original tables in as an XRef, they look okay; even after saving and re-opening.

I think something got screwed up during the copy process.

No the Intelligent Scale is NOT turned on. I don't know about Xref, but I''ll read up on it.
I've been playing with this Sunday, but run out of options to solve it.
Thanks for your help John.

Logged
DonCW

2017 Platinum
Light Works Plug in
Windows 10
There's so much to learn and not much time left to learn it.


* November 15, 2017, 07:48:00 PM
#3
I have had a similar problem. Although it was much more obvious because the text was triple the size.
 I think the textstyle was causing it.  If you define a text style (instead of the standard) for each different text height and reference those in the table style it seems to work better.
More work I know.
« Last Edit: November 15, 2017, 07:56:06 PM by nikkipollard »

Logged
Nikki
TC20 platinum
TC 2015 platinum
TC 2017 with lightworks


* November 15, 2017, 08:05:27 PM
#4
Ignore my last comment
I see you don't edit the table to add the text and so the text is not linked to the table anyway.
It cant be the same problem..

Logged
Nikki
TC20 platinum
TC 2015 platinum
TC 2017 with lightworks


* November 15, 2017, 09:53:34 PM
#5
Do you have that dumb "Intelligent Scale" turned on in "Options / Advanced Preferences"?

When I open the "Blocks" in the palette, the Table size doesn't match the original tables; they look like the picture.
If I bring the original tables in as an XRef, they look okay; even after saving and re-opening.

I think something got screwed up during the copy process.

The tables change on a job by job basis, if they are XREF is it possible to Edit them by project.
« Last Edit: November 15, 2017, 10:48:03 PM by DonCW »

Logged
DonCW

2017 Platinum
Light Works Plug in
Windows 10
There's so much to learn and not much time left to learn it.


* November 15, 2017, 10:50:51 PM
#6
Okay, I copied the Index table & text from the "Index" file and pasted it into the "CCL Cover" file, made it Block (001_Index) and dragged it back into the file. It was at the correct size. Saved, shutdown TC, started TC and opened the "CCL_Cover" file. The "Index" block is now a larger size. BUG! Something wrong in the program.

re: …if they are XREF, is it possible to Edit them by project.…
No. Any changes to the XRef file will telegraph through all the files where it is referred. Scratch that idea.

V24.0.61.4 (64-bit) Beta

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit