TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


dimensioning precision
Read 262 times
* November 12, 2017, 11:46:51 PM
I am measuring the dimension by smart measure but it says for exaple 700.0000000 mm
I do not want all those zeros . how can i adjust the precision for all dimension lines that i will measure from now?

Logged
I use Turbocad Designer 2015


* November 13, 2017, 01:18:53 AM
#1
Open the Dimensions Property and change to your like.
Move the cursor to the Dimensiontool, leftclick and it's Property open, og down to the Units/Tolerance and change it there, see attached.
Note that you can have max 9 "0"'s but only the number in Presision will be numbers, the rest will only show "0"'s
Like it show in Attached will give you 2 decimals becouse of 0,01 = 2 and presisions = 2

There you also can turn on/ of Append Units ( mm in this case)

After that you can go up to the Format and set the text style/ size you want

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* November 13, 2017, 09:14:37 AM
#2
re: …I do not want all those zeros…

Another option to try is uncheck "Trailing Zeros" on the "Units/Tolerance" page.
« Last Edit: November 13, 2017, 09:24:12 AM by John R »

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit