TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
The purpose of these forums is to discuss TurboCAD.  Please keep the discussion of other products to compatibility issues or how the other software’s can be used with TurboCAD.


Radial Copy
Read 156 times
* November 01, 2017, 02:29:56 AM
V2017 Pro Plat on W10. A long time since I last posted as I thought I was getting reasonably proficient but......... A circle was drawn at 12-o-clock to be copied 7 times at 45 degrees. the copy draws a further 3 circles but not the 7 needed. Selecting each circle in turn shows that a circle is being hidden. Am doing what the manual say and what I have done in the past so what basic thing am I doing wrong or what is wrong with the setup.

Logged


* November 01, 2017, 03:02:52 AM
#1
Maybe something that hang in your system ??, as i try'd your file, first time i got many circles, some cover each other, thats why you dont see them, but they are there under the others.
Deleted that result only keeping the "12" circle and made a new radial copy, no problem it work as expected.
So i would have closed and restarting TC to see if it still happens.

Torfinn

Logged
V18, V19, V20, V21, 2015 Pro. Platinum
Deluxe V20, V21, 2015
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* November 01, 2017, 03:24:51 AM
#2
Checked the file and all appears OK,

one question - are you choosing the number of sets, before or after centre snapping to the large circle,  if one types in the number of sets before centre snapping to the large circle, chances are the angle will change from what is required, which is why I always centre snap first and then alter the number of sets,   just the way I work, others may do it differently.   however if the sets is correct and one types in the same number (or just uses tab then enter), the angle field won't change so sometimes one needs to type a different sets then backspace key, then the correct sets for the angle field to automatically reset (or type I the angle manually).

The above is just a guess as to the problem, as your file worked ok form.

 

 
« Last Edit: November 01, 2017, 03:27:20 AM by Andy H »

Logged


* November 01, 2017, 05:51:33 AM
#3
Thanks for your help so far. Have tried various ideas but still not doing what it should. Have even drawn it on the laptop with identical results. Here are three screen prints of the process just in case they offer any clues but I am wondering if 1) there is a setting wrongly entered somewhere or, 2) I should completely reload the software. By the way, the screen is laid out in my preferred way and not to everybody's liking I know.

Logged


* November 01, 2017, 06:48:28 AM
#4
Your pic show that you have a 8 sets, angle of 270 and rotation of 270.

Delete all the mall circles exept 1 ( 12 )
Select small circle
Click radial copy tool
Set center in the center of the big circle by move the cursor to that circles edge and press C
Tab to Set>> 8
Tab to Angle >> 45
Enter and finish.
(It makes no differense to rotate when it is a simple circle that should be the copies )
Attaced GIF is small, but maybe possible to see.

Torfinn

Logged
V18, V19, V20, V21, 2015 Pro. Platinum
Deluxe V20, V21, 2015
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* November 01, 2017, 09:24:37 AM
#5
Thanks Torfinn, got it at last.  But here's a funny thing. I am sure that previously I used the snap icon to locate the copy arc but with that used this time (the first on V2017) - problems as just described. But, switch the snaps off and use the "C" key to locate the copy arc and all works well - the lap top also. The question now is. Why is that?

Logged


* November 01, 2017, 10:27:13 AM
#6
Glad you figured it out.
You sort of answer your own question i think, the running snap, guess the Quadrantpoint is on the running snap's and you clicked in that area where this are and by that set a point there, it was showing in your pic, earlier that you have clicked someplace near "3" as it was hanging at that point.
I nearly never use the running snap only the SEKE's, i also have turned of the snap down on Inspector Bar.
Then i have full controll over them wheni want to use a snap.

I wonder if you have the "Magnetic point snap" on ( it's on by Default ), and also maybe you sort of automatic click in the "3" area before set the number of copies etc.

Torfinn

Logged
V18, V19, V20, V21, 2015 Pro. Platinum
Deluxe V20, V21, 2015
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB