TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

How can I get rid of infuriating simple mistake sound
Read 468 times
* October 19, 2017, 04:15:42 AM
Turbocad 2016 Pro Plat

Hi all - how can I get rid of the infuriating "Asterix" sound (found in windows sound settings)?
Every time I make an innocent simple mistake it sounds off. Seems like a trivial problem but if there are several people working in proximity is soon escalates into a major nuisance.

Any suggestions would be most appreciated.

Logged


* October 19, 2017, 10:20:46 AM
#1
Ok - probably not a clear question! Put simply - I get a ding sound every time I make a selection error in Turbocad 2016 Pro. If I am in selection mode and click on space - I get a ding. If I'm in some other mode and click where I shouldn't - I get a ding. I'm getting dings every few minutes. How can I stop it? (yes I know I should never make any errors but that isn't going to happen!)

Logged


* October 19, 2017, 10:27:08 AM
#2
Have you considered simply turning OFF the sound?

Henry H

Logged


* October 19, 2017, 11:46:59 AM
#3
You could go to "Options / Preferences". Under "Drawing Cursor" is a "Show snap aperture" option that you could turn on. If what you're snapping to isn't within the aperture, you get a ‘ding’. You can also increase the aperture field so that you don't have to be so close for the snap to work.

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


* October 19, 2017, 03:52:48 PM
#4
Hi Henry - I already did that but its the nuclear option. Now I don't get email notifications and its a hassle if I need to watch a video.
Hi John - its not particularly a snap problem. Its whenever a selection mistake is made. I simply think its bad to force a sound on a user. There isn't even a volume control on it.  At least there could be an option for a visual ding. That way hard of hearing /deaf users would benefit. At least I know there is nothing a user can do to stop it except switch all sound off for every application.

Logged


* October 19, 2017, 05:30:32 PM
#5
At least I know there is nothing a user can do to stop it except switch all sound off for every application.

Why not just turn off the particular sound in windows,  on my machine it dings when I click somewhere without selecting something, and in windows its the windows exclamation (sound may vary on different systems, but its under exclamation in the windows sound properties (I use windows 10)), so one can just turn off that one sound, leaving everything else in tact, notification is usually a different sound, obviously turning it off is global in that any program that uses the same sound won't be able to, but (may depend on windows version) one can save a style, making it quick to switch back to windows default or another style when finished with TC.
« Last Edit: October 19, 2017, 05:39:47 PM by Andy H »

Logged


* October 20, 2017, 08:30:24 AM
#6
Hmmmm All the "pro" answers miss the point. Put this suggestion into the new feature? thread. Sometimes that dumb ding JUST WILL NOT GO AWAY. >:(

Logged


* October 20, 2017, 12:19:51 PM
#7
Hi Andy - I tried that but I could not turn off a particular windows sound - seemed like all or nothing. I don't want to start a anti-ding crusade but I think TC designers have got it wrong. I believe its just not thought out. For instance if you are offered a choice of entities to select there is a "none" entry. Select that and you are rewarded with a ding.  Personally my user experience does not suffer without the ding - its just quieter. End of post I think! Thanks to all of you that contributed.

Logged


October 21, 2017, 06:01:23 PM
#8
The elephant in the room....

TurboCad is kinda dingey!

Logged
Win 8.1 Pro ~TC 21.2 Pro Plat
ASUS Sabertooth X79 LGA 2011 Intel X79
Intel Core i7-4930K~PNY NVIDIA Quadro K2200
G.SKILL Ripjaws Z Series 32GB (4 x 8GB) DDR3 1866 
Corsair CPU Cooler H100i
SanDisk Ultra Plus 256GB SATA 6.0GB/s SSD
Seagate Barracuda 1 TB (x2)
Stable @ 4.5 GigHz overclocked
NICE


October 22, 2017, 02:39:00 AM
#9
Um, weird.  :o

    I've never been aware of the 'Ding', as headphones are the only way for me to hear sounds.   :)
    For years,  TurboCAD has been completely silent.  So, what have I missed?
    Now . . . . , I'm worried!

Regards Tim

Logged
You can design without engineering, but you cannot engineer without design.
Using Win 10 with Designer 2017 and TurboCAD Pro. Plat. 2016 - 64-bit versions.


* October 25, 2017, 02:47:20 PM
#10
Tim, the Ding occurs every time TC does not like what you are doing. Why you can't get annoyed with it while using headphones=count your blessings. When it is really exciting is when TC refuses to "release". ESC fails, SPACE fails, still get ding BATTY! Sometimes the only relief is to close the model and reopen it.

Logged


October 26, 2017, 03:49:56 AM
#11
i had the same problem so i bought some cheap earphones, leave them plugged into the computer and only use them when i need to watch a video etc...

Logged
I present and improve design ideas for a consumer electronics company


* November 05, 2017, 08:30:53 AM
#12
In window system sounds manager, you can select a particular sound event, (Asterisk, Critical Stop, etc.) and set only that event's sound to 'None'. But as stated, this is globally for all programs.

Logged
TC 21 Deluxe, TC 20 Platinum, TC 2015 Platinum, TC 2016 Platinum, TC 2017 Platinum
i7- 3770 Ivy Bridge 3.4 GHz, 16G Crucial Ballistic, ASRock Extreme 4, EVGA 1060 SSC, Windows 10 Pro 64 Bit