TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Dynamic Cut Plane won't activate
Read 339 times
October 16, 2017, 12:46:54 AM
Dynamic Cut Plane has become inactive in 2017.  I don't use it very often, but I'd like it to work when called upon.

I have saved, closed and re-opened the file (several times) and even replaced the Built-In folder (I think that was due to a different cause as the Inspector Bar missing several options was the reason for the re-build).

So... what can I do to fix this?

Thanks in advance,

Jeff

Logged
TC Pro Platinum 2017, 2016 & 2015 (all with LightWorks) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


October 16, 2017, 12:55:21 AM
#1
This seems to be a file-specific error as I saved it to a 2016 version and Dynamic Cut Plane fails in the same manner.

Also, the <Alt>-Key menu responses fail in the same way (<Alt>-F then A, which should bring up the Save As file requester instead jumps across to the AddOns drop-down menu).  This is an occasional error that I haven't been able to predict, although I did report it.

Aggravating.


Jeff

Logged
TC Pro Platinum 2017, 2016 & 2015 (all with LightWorks) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* October 16, 2017, 01:00:21 AM
#2
Have you made it Active in Options/ Dynamic Cut Plane ??

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


October 16, 2017, 01:08:19 AM
#3
It was Inactive (don't know how that happened).  I set it to Active, to no avail.

What else can I do?


Jeff

Logged
TC Pro Platinum 2017, 2016 & 2015 (all with LightWorks) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


October 16, 2017, 01:44:12 AM
#4
Well, this is annoying.  I know I set the Radio button ON before I exited the Dynamic Cut Plane popup menu, but I went back to make sure there wasn't another setting to activate and I saw that it was Inactive.  I set it to Active again and returned to the main window, where object was now properly displayed.

That's just weird.

Anyway, thanks for the help, Torfinn.


Jeff

Logged
TC Pro Platinum 2017, 2016 & 2015 (all with LightWorks) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1