TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

Versions of TurboCad and Offsets
Read 1605 times
* August 26, 2017, 03:18:02 PM
When I start TurboCad I  get a popup window advising that there is a different version available with additional features. The original version is also available. I got into one of the versions and cannot seem to get out of it. Is there a way to select which version is to be used?
The offset function used to be contained in the modify window. It is no longer there. Where is the offset function?
Thanks

Logged


* August 26, 2017, 04:15:16 PM
#1
Rex.  What TC version are you using. - note- below is just a guess as I haven't seen the pop-up you mentioned.

That pop-up sounds sound strange,   at first I thought it was the pop-up notification - quote by IMSI from another thread "We have added pop-up notification to all TC builds which contain our auto-update technology 2016, 2015, 21 and 20.  This allows us to notify all TC users about current news, special offers and new products from within the application". which I believe can be disable by clicking 'don't show again'.  However for v20 (if your still using v20 deluxe), there won't have been any new features, nor updates unless your version had not been updated for a few years.

It may just need your workspace resetting, if you could let us know the version (help menu - about TC), is it just the offset or has the whole menu setup changed, under options menu - native draw, do you work in GDI or RedSDK, (and has it changed from what you used),  if it doesn't sound like the above - do you have a screenshot of the notification.

To reset workspace - Tools menu - customise - drop down the box below 'load from' choose you own custom one if you have previously saved it, else choose one available, click load from - if the box starts flashes, click on the windows taskbar should stop it (it does for me), if it doesn't look right choose another one, if you hadn't previously saved your own workspace, you will need to change things to your own liking.

For GDI mode - options menu - Native draw - select GDI mode (unless you are used to using RedSDK)

Logged


* August 26, 2017, 05:31:51 PM
#2
The version that I have is TurboCad Delux 20.2 64 bit
I will need to go thru your response point by point to see if there are any changes. I will do that tomorrow.
I do not use the program every day and it has been some time since I last played around with it. I can tell you that the appearance is different from what I remember. The selection icons are smaller and the background color is different. As I recall the window said something about a new display version but if you wanted to stay with the original that was also possible.
Thank you for your response and I apologize for the question but the program is almost unusable the way that it is. I will post the results of my review of your message.

Logged


* August 26, 2017, 09:09:09 PM
#3
If I click on the "Default" Workspace button, it's at "Modify / Offset / Offset".
If I select the "1024x768del_pre20" Workspace and load it (Load From button), then it's at "Edit / Offset".
If it's at neither menu, go to the Commands page, "Edit" category and drag-n-drop the "Offset" command to any toolbar or menu of your choice.

Logged
John R.

V17—V21, 2015—2019
Designer, Deluxe, (Professional, Expert, Basic), Platinum
RedSDK enabled
Windows 10 Pro (1803), 64-bit


* August 27, 2017, 06:14:59 AM
#4
I believe that I have finally got this into a usable format. The problem that I initially was having was with the "theme". I had somehow gotten into the Classic TurboCad U1 and that is what was making things look different. I also believe that the offset question is solved by following the steps provided by John R. Thanks. It is apparent that I need many more hours playing with this to be able to make it work the way that it really should. In the meantime, thanks for the help.

Logged