TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

TC 2016 Reset eveything to default like I just installed it
Read 208 times
August 22, 2017, 10:59:54 AM
Hi I don't know if I have made this happen or TC has just updated itself automatically, but My TC has completely reset itself like its a fresh install. I accidentally double clicked on an old TC drawing from 2005 and now all my settings have gone to default :( . I hope they didn't get overwritten. I also have light-works plug in too and that was set back to REDsk. also when rendering i get a box pops up and says there's no light-works data.

Any help greatly accepted.
« Last Edit: August 22, 2017, 11:29:47 AM by Pjay »

Logged


* August 22, 2017, 11:56:22 AM
#1
Hi I don't know if I have made this happen or TC has just updated itself automatically, but My TC has completely reset itself like its a fresh install. I accidentally double clicked on an old TC drawing from 2005 and now all my settings have gone to default :( . I hope they didn't get overwritten. I also have light-works plug in too and that was set back to REDsk. also when rendering i get a box pops up and says there's no light-works data.

Unless you were missing an update the last update I got for 2016 was Jan this year, (probably general released in Dec 2016).

Have you logged into computer as a different user, if so, TC will show defaults because the 'new user' won't have access to your settings,  they would still be there when logged in as correct user,

If it happened due to a fault or user error,   - did you previously save your custom settings, tools menu - customise - options tab, workspace - save in,  if so you can use 'load from' to get some stuff back to normal,   you could do this if for example one clicked the default button by accident.

It is possible to locate the current user settings and built-in folder but chances are they got over-written when you opened and closed TC. I can't comment regarding Lightworks as I don't have it, 


Logged


August 22, 2017, 04:38:45 PM
#2
Thanks Andy H. It can't be an update then. It must be because I have opened a really old file then as there's only one user on my laptop. Yeah I always save the tools and keyboard shortcuts so they were easy to put back, It's just all the other niggley stuff I have to put right. Like what I prefer to see in the inspector bar and not the delta fields, position, rotation etc. Took me ages last time to get them to stick in TC's memory bank.  ::)

Logged


August 23, 2017, 08:33:56 AM
#3
I also have light-works plug in too and that was set back to REDsk. also when rendering i get a box pops up and says there's no light-works data.

Ok so I'm getting this No lightworks data error so I look in the pallet at luminescence and find I cannot edit it. Is there somthing wrong here edit lightworks luminence is greyed out. Is lightworks still installed, how can I check ?

Thanks
« Last Edit: August 23, 2017, 08:35:57 AM by Pjay »

Logged


* August 23, 2017, 11:01:43 AM
#4
The "Sky / Twilight" is a RedSDK-only Luminance. Click on the provider List and set it to "LW", so that you only see LightWorks Luminances.

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


August 23, 2017, 06:56:41 PM
#5
Job done  :) Thank you John.

Logged