TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

F2 Function for Calculator Pop Up
Read 214 times
* August 07, 2017, 07:41:46 AM
Hi Helpers,
I cannot get the calculator to pop-up when hitting the F2 key. When hitting F2 the command line in bottom LH corner of screen throw up text "View_palettes_viewcalculatoropen"...but that's it. No calculator on the screen. Any ideas?

Thanks Ian

Logged


* August 07, 2017, 08:02:44 AM
#1
What version du you use, as it work fine here in 2016 and 2017 Platinum

Torfinn

Edit; Do you have the Variable palette in the palette area ??
« Last Edit: August 07, 2017, 08:04:31 AM by Torfinn »

Logged
V18, V19, V20, V21, 2015 Pro. Platinum
Deluxe V20, V21, 2015
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB


* August 07, 2017, 08:05:52 AM
#2
I get the "Variables" palette (new name for Calculator palette) to open when using "F2" in the "Default workspace".

If you're using the "LTE workspace", try Variables or qc in the Command line to turn the palette on/off. As far as I can tell, "F2" doesn't work here. The Keyboard page says "Ctrl+8" is supposed to work, but doesn't. BUG
« Last Edit: August 07, 2017, 08:08:08 AM by John R »

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


* August 07, 2017, 08:17:14 AM
#3
Ctrl+8 (keyboard 8) works fie for me in 2016 LTE workspace, but not in 2017 LTE workspace. F2 works fine in non-LTE mode., unless you are using the separate TC-LTE program of which I've no idea.

Logged