TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

Prevent grid displaying over the objects
Read 244 times
July 27, 2017, 04:37:24 AM
Hello,
look at the attached pictures. How to achieve that the grid isn't intersecting over the objects, as on picture 2?

Logged
Windows 10 64bit
TC 2016 Pro 64bit, RedSDK
Lenovo M92p I5 3550 8GB RAM NVIDIA GForce GTX 1050ti 4GB


* July 27, 2017, 06:16:04 AM
#1
You need to render in RedSDK. Unfortunately, LightWorks doesn't have that feature. I usually "Alt+G" to turn off the Grid.

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


July 27, 2017, 08:55:05 AM
#2
You need to render in RedSDK. Unfortunately, LightWorks doesn't have that feature. I usually "Alt+G" to turn off the Grid.

Thanks

Logged
Windows 10 64bit
TC 2016 Pro 64bit, RedSDK
Lenovo M92p I5 3550 8GB RAM NVIDIA GForce GTX 1050ti 4GB