TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

technical support
Read 259 times
July 05, 2017, 10:20:37 AM
I submitted thru email request to IMSI TC Technical Support and received a "ticket" number.  Internet inquiry to support site shows that "ticket" is "being processed".  Date of my submission was 6/13/2017.  Is response time of a month or so to be expected?

Logged
Pro Platinum 2016/23.2/61.2
Oregon, Illinois, USA


July 06, 2017, 02:16:41 PM
#1
Hi Henry -

Sorry for the delayed response.  Somehow your ticket was not answered.
That said I am having trouble understanding the issue and screen shots attached to the ticket.

For instance the synopsis states -
Quote
I have been using 2 monitors with main panel on one and pallets, commands, etc. on other.  Now, main panel does not appear.

However, the screenshots have the TC 2016 TCStart.exe with the V18 .msi messaging in front, which does not match your description. So can you please elaborate?



Logged
Thanks,
Dave Taylor
TurboCAD Product Manager


July 07, 2017, 06:06:46 AM
#2
Mr. Taylor:

Please ignore about 2 screens, as that was misleading.

I purchased TC2016 and installed it.  It ran without problems and without error messages.  Later, errors appeared, as shown in my post.  As TC loads on my computer, it seems to take wrong turn and try to load some-thing from my previous installation, TC18.   Perhaps my antivirus (McAfee) deleted a needed register entry, which caused this error, but I do not know if that is true, or kept registry entry for TC 18 while deleting that for TC2016 ...?.  Mystery.

Logged
Pro Platinum 2016/23.2/61.2
Oregon, Illinois, USA