TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Be sure your post is relevant to the current discussion.  Create a new topic within the appropriate board if you are unsure.

Hidden Line Rendering
Read 462 times
June 24, 2017, 12:10:07 PM
In v2017, the hidden line rendering mode shows actual hidden lines as dashed. In previous versions it didn't display those . Is there a setting to remove that feature in v2017?

Logged
-Using TurboCAD 2017 Pro Platinum


June 24, 2017, 12:54:36 PM
#1
If you are using RedSDK, go into the RedSDK selection under the Options drop-down menu and set Transparency to 0.


Jeff

Logged
TC Pro Platinum 2017, 2016 & 2015 (all with LightWorks) & V21
System: i7-5820K @ 3.30GHz, ASRock X99 Extreme4, 16GB DDR4-2133 RAM, Gigabyte GTX 970, Samsung NVMe SSD 950 (256GB), Windows 7 Pro (64-bit) SP1


* June 24, 2017, 01:56:17 PM
#2
In v2017, the hidden line rendering mode shows actual hidden lines as dashed. In previous versions it didn't display those . Is there a setting to remove that feature in v2017?

In GDI mode, right-click on the "Suppress Hidden Lines" render icon and disable "Show hidden lines as dashed." Don't know if this option is available in Redstuff mode.

Henry H

Logged


* June 24, 2017, 02:05:07 PM
#3
Henry
In Redstuff mode we dont have this options, they are all grey'ed out.

Torfinn

Logged
V18, V19, V20, V21, 2015/ 16/ 17 Pro. Platinum
Deluxe V20, V21, 2015/ 16/ 17
RedSDK enabled
Windows 10 Home Premium 64 bit, 32 GB
NVIDIA Geforce GTX 780m, 1 GB