TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When replying to a specific statement be sure to quote the previous post.

11.2
Read 474 times
* June 18, 2017, 11:26:04 PM
Hi guys,

I feel bad because I've asked this before. I have 11.2 running on win7. All of a sudden the little block that comes up along the bottom when you use the parallel line tool ... offset, etc disappeared. Is that part of the view tool bar stuff? Everything else seems to be working fine. Any help is appreciated. I tried to find some general comments in this forum but I couldn't.

Thanks,

Gretg

Logged


* June 19, 2017, 12:04:16 AM
#1
Most likely it's the Inspector Bar.

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


* June 19, 2017, 07:56:14 AM
#2
I can't get the Inspector Bar to come up from either the Workspace drop down or the Options/Desktop. Inspector Bar was just suddenly gone. Any suggestions? Thanks in advance.

Logged


* June 19, 2017, 09:02:46 AM
#3
I can't get the Inspector Bar to come up from either the Workspace drop down or the Options/Desktop. Inspector Bar was just suddenly gone. Any suggestions? Thanks in advance.

If it's still missing after a reboot of your computer, I'd suggest that you run the TCad installer again, with the "Repair" option enabled.

Henry H

Logged


* June 19, 2017, 09:42:23 AM
#4
Thanks!

Logged


* June 19, 2017, 01:54:30 PM
#5
Well ... I ended up uninstalling & reinstalling TC. Thanks for your suggestions.

Logged