TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
Interested in some really terrific mobile apps? Visit www.turboapps.com for details.

Color in model space - B&W in paper space
Read 130 times
* June 13, 2017, 02:08:02 PM
Is there a way to continue working in color in model space and have the viewport display it in black & white in paper space? 

Logged
Lee Bourgeois
General Manager
Environmental Construction Corp.
Pro Platinum 2017 64 bit
Pro Platinum 2016 64 bit
Pro Platinum 2015 64 bit
Pro Platinum V20 64 bit
Pro V18
V16


June 13, 2017, 09:15:58 PM
#1
Yes, Leeworm73, it is possible this way. For this, make sure that viewport background color is set to Transparent. While drawing viewport on paperspace, rightclick to open its properties > go to Viewport > checkmark Background color to Transparent.

~Khadija

Logged


* June 13, 2017, 10:51:35 PM
#2
Are your objects in Model Space set to various pen colors and the drawing background is white? When you view them in a Viewport, you want the objects to be black? I don't see a way of doing that. You can ‘Print’ a Paper Space page using the "Black Only" option in the Print dialog or a black Print Style, but the Viewport keeps its colors displayed on screen.

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit


* June 14, 2017, 03:01:11 AM
#3
Select the viewport , in the layers
Palette go to the column "VP colour" and change the colour of the layer to black. I think it only works if you use colour by layer.

Logged
Nikki
TC20 platinum
TC 2015 platinum
TC 2017 with lightworks