TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

My drawings are rounding off to 1/8 of inch
Read 160 times
* June 10, 2017, 08:36:07 AM
 Please help , I can not get to format correctly no matter what I do, when I draw lines it round them to 1/8
instead of keeping my 1/16 precision, I need the 1/16 precision and sometimes more than that 1/32,
no matter what I do it keeps rounding off to 1/8

thank you

Logged


* June 10, 2017, 08:47:18 AM
#1
Go to options/drawing setup/space units  and set the precision to 4 for 1/16 and 5 to get 1/32. 

Matthew

Logged
Just a hobby user.
TurboCAD Vr. 18.2 Platinum
TurboCAD Vr. 2015 Platinum
TurboCAD Vr. 2016 Platinum
PC - Intel i7, 3.2 GHz, 32GB RAM, Window 10 64bit
Graphics ATI Radeon HD 5700 Series, 1GB RAM


* June 10, 2017, 09:14:45 AM
#2
Thank you Matthew, I was about to post that I found it , then I saw you answer,
I am so use to other cad programs, and this being a so simple matter
you are very kind  :)

Logged