TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
All posts discussing pricing or where to buy TurboCAD will be deleted.

Error in report creation.
Read 319 times
June 09, 2017, 10:27:11 AM
In my quest to export part sizes, I have decided to manually enter them as custom defined fields. One of the fields denotes thickness and this is typically fractional for me. When I export the report as xml or csv, it changes 3/4" to 3/4/2017. If I decide to place the table in the drawing, it will display it correctly.

Logged
-Using TurboCAD 2017 Pro Platinum


* June 09, 2017, 11:06:31 AM
#1
In my quest to export part sizes, I have decided to manually enter them as custom defined fields. One of the fields denotes thickness and this is typically fractional for me. When I export the report as xml or csv, it changes 3/4" to 3/4/2017. If I decide to place the table in the drawing, it will display it correctly.

Works ok here, maybe try changing thickness to thick-ness.
I'm using excel 2010 32 bit.

Logged
"What do I know, I'm still learning"..
Windows 7 64 bit HP > on a stock HP laptop with 4gb-2.4 GHz.Turbocad 2016-2017, TurboCad Platinum 21(Best working version,IMHO) Using Lightworks for reliability/stability and testing redsdk, Anilab lab 5, Renditioner Pro V3. ATI Mobility Radeon HD 4500/5100


June 09, 2017, 03:58:14 PM
#2
The quotes is what makes it work for you. just a plain 3/4 and it will turn it into a date. And Excel isn't the problem. If you export to a .csv, you can view it in notepad and it will have it as a date.

Logged
-Using TurboCAD 2017 Pro Platinum