TurboCAD Forums

The Ultimate Resource for TurboCAD Knowledge

Register
 
When posting a problem be sure to include which version you are using.  Give as much information as possible.  If the problem is with a specific file be sure to attache it to your post.

Trim tool not working on 2D objects
Read 165 times
May 22, 2017, 12:01:46 PM
This happens mostly when the two 2D objects are not on the same plane. You can change the workplane by rightclick local menu. Bring both the objects on same workplane and then try using trim tool.

Logged


* May 22, 2017, 01:53:20 PM
#1
What does a user select after opening the Local Menu? There seems to be several steps missing here. How does one "bring both of the objects onto the same workplane"?

Logged
John R.

V17—V21, 2015, 2016, 2017
Designer, Deluxe, Expert, Basic, Platinum
RedSDK enabled
Windows 10, 64-bit